<!DOCTYPE html><html id="phx-wrapper" lang="en-us"><head><style type="text/css">[ng\:cloak], [ng-cloak], [data-ng-cloak], [x-ng-cloak], .ng-cloak, .x-ng-cloak {display: none !important;}</style><link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script"><link rel="preload" href="https://www.google-analytics.com/analytics.js" as="script"><link rel="preload" href="https://use.typekit.net/suv5ybm.css" as="style"><link rel="preconnect" href="/.image/cs_srgb%2Cq_auto:good/MTQ4NDU1ODU5NzI5NDc1NDI1/ski_nav_logo_2017.svg"><link rel="preconnect" href="/.image/cs_srgb%2Cq_auto:good/MTUxODg1NDY3ODg3ODcxMzk0/small.svg"><link rel="dns-prefetch" href="https://carbon-cdn.ccgateway.net/script"><link rel="dns-prefetch" href="https://embed.tempestpremium.com/api.js?site=www.skimag.com"><link rel="dns-prefetch" href="https://as-sec.casalemedia.com"><link rel="dns-prefetch" href="https://fastlane.rubiconproject.com"><link rel="dns-prefetch" href="https://ib.adnxs.com"><link rel="dns-prefetch" href="https://hbopenbid.pubmatic.com"><link rel="dns-prefetch" href="https://adserver-us.adtech.advertising.com"><link rel="dns-prefetch" href="https://adserver-eu.adtech.advertising.com"><link rel="dns-prefetch" href="https://ap.lijit.com"><link rel="dns-prefetch" href="https://c.deployads.com"><link rel="dns-prefetch" href="https://hbevents.1rx.io"><link rel="dns-prefetch" href="https://tag.1rx.io"><link rel="dns-prefetch" href="https://ssc.33across.com"><link rel="dns-prefetch" href="https://a.teads.tv">
<script>var appCacheBuster = "v=2020-07-28-185231-8b65469-016330";</script><script>window.Promise||document.write('<script src="/.bootscripts/polyfills/promise.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>window.fetch||document.write('<script src="/.bootscripts/polyfills/fetch.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>Object.assign||document.write('<script src="/.bootscripts/polyfills/assign.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(typeof window.Element.prototype.closest === 'function')||document.write('<script src="/.bootscripts/polyfills/element-closest.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(window.customElements&&window.customElements.define&&window.customElements.get&&window.customElements.whenDefined)||document.write('<script src="/.bootscripts/polyfills/webcomponents.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(String.prototype.endsWith||String.prototype.startsWith)||document.write('<script src="/.bootscripts/polyfills/string.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>"use strict";if(typeof IntersectionObserver==="undefined"||"IntersectionObserver"in window&&"IntersectionObserverEntry"in window&&!("isIntersecting"in window.IntersectionObserverEntry.prototype)){document.write("<script src=\"/.bootscripts/polyfills/intersectionobserver.min.js?"+appCacheBuster+"\"></s"+"cript>")}</script><script>"use strict";(function(){if(typeof window.CustomEvent==="function")return false;function CustomEvent(event,params){params=params||{bubbles:false,cancelable:false,detail:undefined};var evt=document.createEvent("CustomEvent");evt.initCustomEvent(event,params.bubbles,params.cancelable,params.detail);return evt}CustomEvent.prototype=window.Event.prototype;window.CustomEvent=CustomEvent})();</script><script>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</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
</script><script>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</script><script async src="/.bootscripts/PhoenixGoogleAnalytics.min.js?v=2020-07-28-185231-8b65469-016330"></script><script>window.phoenixTrackClickEvent = function(el) {
    window.phoenixTrackClickEvent._q = (window.phoenixTrackClickEvent._q || []).push(el);
    return true;
}
</script><script async src="/.bootscripts/analytics.min.js?v=2020-07-28-185231-8b65469-016330"></script><script>'use strict';(function(){var pageLoadPromises=[];window.getTimedOutPageLoadPromise=function(timeoutMs){if(document.readyState==="complete"){return Promise.resolve(true)}else{var pageLoadPromise=new Promise(function(resolve,reject){window.addEventListener("load",function(){resolve(true)});pageLoadPromises.push(setTimeout(function(){resolve(true)},timeoutMs||0))});return pageLoadPromise}};window.addEventListener("load",function(){for(var i in pageLoadPromises){window.clearTimeout(pageLoadPromises[i])}})})();</script><script>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</script><script id="typekit-loader">(function(typekitId) {"use strict";var link=document.createElement("link");link.rel="stylesheet";link.href="https://use.typekit.net/"+typekitId+".css";window.fontLoadedPromise=new Promise(function(resolve,reject){link.onload=link.onerror=resolve});var thisScript=document.getElementById("typekit-loader");thisScript.insertAdjacentElement("afterend",link);})('suv5ybm');</script><link rel="stylesheet" href="/components/filament-sticky/fixedsticky.css?v=2020-07-28-185231-8b65469-016330"><link rel="stylesheet" href="/site/styles/main.min.css?config=published&amp;cv=2d12ca36441c2980384aa027bdc7cb7e&amp;v=2020-07-28-185231-8b65469-016330"><script>(function () {
    var givenQs = '&' + window.location.search.substr(1) + '&';
    var newQs = givenQs.replace(/&(bt_email|vero_id)=[^&]+&/, '&REDACTED=REDACTED&');
    if (newQs !== givenQs) {
        console.warn('We have redacted a personal information argument in the query string');
        var newUrl = window.location.pathname + '?' + newQs.substr(1, newQs.length - 2);
        window.history.replaceState({}, '', newUrl);
    }
})();
</script><script id="subscription-script">(function(subUrl){"use strict";function getParameterValue(name){var match=RegExp("[?&]"+name+"=([^&]*)").exec(window.location.search);return match&&decodeURIComponent(match[1].replace(/\+/g," "))}function getCookieValue(a){var b=document.cookie.match("(^|[^;]+)\\s*"+a+"\\s*=\\s*([^;]+)");return b?b.pop():""}var userToken=getParameterValue("userToken");if(userToken!==null){if(!userToken.length||userToken==="LOGOUT"){document.cookie="userToken=;path=/;max-age=0";userToken=null}else{document.cookie="userToken="+encodeURIComponent(userToken)+";path=/;max-age=31536000"}}else{userToken=decodeURIComponent(getCookieValue("userToken"))}if(userToken){subUrl+="&userToken="+encodeURIComponent(userToken)}window.TempestIdentityPromise=new Promise(function(resolve,reject){var s=document.createElement("script");s.src=subUrl;s.onload=function(){resolve(window.TempestIdentity)};s.onerror=function(){reject()};var thisScript=document.getElementById("subscription-script");thisScript.insertAdjacentElement("afterend",s)});})('https://embed.tempestpremium.com/api.js?site=www.skimag.com');</script><script>var phxConfigQueue = window.phxConfigQueue || [];
</script><script async src="/.bootscripts/config.min.js?v=2020-07-28-185231-8b65469-016330"></script><script>phxConfigQueue.push(function () {
    this.features.init({"alt-demo-data":false,"use-consent-management":true,"use-mavenuid-demonetized":true,"use-balloon-header":true,"use-amp-consent":true});
    this.membership.init({"exclusiveContent":{"loginCta":"","enabled":false,"subscribeUrl":""},"premiumExperience":{"joinTout":"Join","additionalMenuLinks":[],"enabled":true,"subscribePageLogin":false}});
});</script><script>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</script><script>(function(w,apiKey){"use strict";var ls=w.localStorage;var realtimeData=ls?ls.getItem("ccRealtimeData"):null;var profile;try{if(realtimeData){profile=JSON.parse(realtimeData)}}catch(e){}if(profile){var aaq=w.phxAdAuctionQueue||(w.phxAdAuctionQueue=[]);aaq.push(function(){var _this=this;var _profile=profile,demographics=_profile.demographics,audiences=_profile.audiences;if(demographics){demographics.forEach(function(d){if(d.confidence){_this.setKeyValue("carbon_"+d.id,d.confidence)}})}if(audiences&&audiences.length){this.setKeyValue("cs",audiences.map(function(am){return am.id}))}})}})(window,'268a88b6647a');</script><script>"use strict";var pbjs=pbjs||{};pbjs.que=pbjs.que||[];</script><script async src="/runtime/alpha.js?v=2020-07-28-185231-8b65469-016330"></script><script>var phxAdAuctionQueue = window.phxAdAuctionQueue || (window.phxAdAuctionQueue = []);
</script><script async src="/runtime/beta.js?v=2020-07-28-185231-8b65469-016330"></script><script>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</script><script>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</script><script>var phxAdvertisingQueue = window.phxAdvertisingQueue || [];
var phxAdServerQueue = window.phxAdServerQueue || [];
</script><script async src="/runtime/gamma.js?v=2020-07-28-185231-8b65469-016330"></script><script>var googletag = googletag || {};googletag.cmd = googletag.cmd || [];</script><script defer src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script defer src="/runtime/delta.js?v=2020-07-28-185231-8b65469-016330"></script><script>if (window.phxPageTarget) {
    phxAdvertisingQueue.push(function () {
        this.beginPage(window.phxPageTarget.config);
    });
}</script><script>(function() {
    window._comscore = window._comscore || [];
    var comscoreTag = {
        c1: '2',
        c2: '27019031',
    };
    var campaignId = '';
    var siteUrl = '';
    if (campaignId || siteUrl) {
        comscoreTag.c3 = campaignId;
        comscoreTag.c4 = siteUrl ? encodeURIComponent(siteUrl) : '';
    }
    window._comscore.push(comscoreTag);
})();</script><script>(function() {
    var _load = function () {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
        s.src = "https://sb.scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    };
    var gdpr = window.GdprStatus;
    gdpr.isApplicable().then(function (isApplicable) {
        if (isApplicable) {
            //- This causes the Comscore script to delay until consent state
            //- is known; the rest of the code above is benign in the event that
            //- consent has not been given.
            gdpr.waitForConsentValue().then(function () {
                gdpr.isConsentGivenForVendorPurpose(GdprStatus.VENDOR_IDS.comscore, GdprStatus.PURPOSE_IDS.measurement)
                .then(function(value) {
                    if (value) {
                        _load();
                    }
                });
            });
        } else {
            _load();
        }
    });
})();</script><base href="/"><meta charset="utf-8"><meta name="referrer" content="unsafe-url"><meta http-equiv="cleartype" content="on"><meta name="HandheldFriendly" content="True"><meta name="MobileOptimized" content="320"><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="apple-mobile-web-app-capable" content="no"><meta name="apple-mobile-web-app-status-bar-style" content="black"><link rel="apple-touch-icon" href="/site/images/apple-touch-icon.png?v=2020-07-28-185231-8b65469-016330"><link rel="apple-touch-icon" sizes="57x57" href="/site/images/apple-touch-icon-57x57-precomposed.png?v=2020-07-28-185231-8b65469-016330"><link rel="apple-touch-icon" sizes="72x72" href="/site/images/apple-touch-icon-72x72-precomposed.png?v=2020-07-28-185231-8b65469-016330"><link rel="apple-touch-icon" sizes="114x114" href="/site/images/apple-touch-icon-114x114-precomposed.png?v=2020-07-28-185231-8b65469-016330"><meta name="format-detection" content="telephone=no"><meta name="format-detection" content="address=no"><meta name="google-site-verification" content="CPLe3T39Hgs6uoHbYW3V1iRPm7CMrBlkRsZXL9Pdfas"><meta name="generator" content="Tempest - www.saymedia.com"><link rel="shortcut icon" href="/favicon.ico"><link rel="schema.dcterms" href="http://purl.org/dc/terms/"><meta name="pinterest" content="nohover"><link rel="alternate" type="application/rss+xml" title="Ski Mag - Main - RSS feed" href="https://www.skimag.com/.rss/full/"><link rel="amphtml" href="https://www.skimag.com/.amp/videos/5-great-powder-ski-movies"><title>5 Amazing Deep Snow Edits - Ski Mag</title><link rel="canonical" href="https://www.skimag.com/videos/5-great-powder-ski-movies"><meta property="author" content="Maggie McCutcheon"><meta name="description" content="Five awesome ski movies that let you live vicariously through crazy talented skiers shredding deep pow."><meta name="keywords" content="DPS Cinematic,Videos,Adventure,Sweetgrass Productions,Athletes,powder,ski film,matchstick productions"><meta name="section" content="Videos"><meta name="pagetype" content="article"><meta name="item-id" content="ci026b0adb300025fc"><meta name="published" content="2020-07-29T17:16:29Z"><meta name="dcterms.rightsHolder" content="Active Interest Media"><meta name="dcterms.dateCopyrighted" content="2020"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:url" content="https://www.skimag.com/videos/5-great-powder-ski-movies"><meta name="twitter:image" content="https://www.skimag.com/.image/t_share/MTUwMTIyNjQ2MDc5Njc4MjM2/powder-in-nevada.jpg"><meta name="twitter:description" content="Craving snow? Live vicariously through crazy talented skiers shredding deep pow."><meta name="twitter:domain" content="www.skimag.com"><meta property="og:type" content="article"><meta property="og:url" content="https://www.skimag.com/videos/5-great-powder-ski-movies"><meta property="og:title" content="5 Amazing Deep Snow Edits"><meta property="og:description" content="Craving snow? Live vicariously through crazy talented skiers shredding deep pow."><meta property="og:image" content="https://www.skimag.com/.image/t_share/MTUwMTIyNjQ2MDc5Njc4MjM2/powder-in-nevada.jpg"><meta property="og:site_name" content="Ski Mag"><meta property="fb:pages" content="93344197367"><meta property="fb:app_id" content="207915189647345"><meta name="p:domain_verify" content="f2ad558f4f56df66e59eb8989c985661"><meta name="pinterest-rich-pin" content="true"><meta name="apple-mobile-web-app-title" content="Ski Mag"><meta name="parsely-title" content="5 Amazing Deep Snow Edits - Ski Mag"><meta name="parsely-link" content="https://www.skimag.com/videos/5-great-powder-ski-movies"><meta name="parsely-image-url" content="https://www.skimag.com/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Ch_400%2Cq_auto:good%2Cw_620/MTUwMTIyNjQ2MDc5Njc4MjM2/powder-in-nevada.jpg"><meta name="parsely-post-id" content="ci026b0adb300025fc"><meta name="parsely-pub-date" content="2020-07-29T17:16:29Z"><meta name="parsely-section" content="Videos"><meta name="parsely-author" content="Maggie McCutcheon"><meta name="parsely-tags" content="DPS Cinematic,Videos,Adventure,Sweetgrass Productions,Athletes,powder,ski film,matchstick productions"><meta name="sailthru.title" content="5 Amazing Deep Snow Edits"><meta name="sailthru.image.full" content="https://www.skimag.com/.image/t_share/MTUwMTIyNjQ2MDc5Njc4MjM2/powder-in-nevada.jpg"><meta name="sailthru.date" content="2020-07-29T17:16:29Z"><meta name="sailthru.author" content="Maggie McCutcheon"><meta name="sailthru.tags" content="DPS Cinematic,Videos,Adventure,Sweetgrass Productions,Athletes,powder,ski film,matchstick productions"><meta name="sailthru.description" content="Five awesome ski movies that let you live vicariously through crazy talented skiers shredding deep pow."><meta name="phx:content-item-id" content="ci026b0adb300025fc"><meta name="phx:content-object-type" content="ContentArticle"></head><body class="mm-alt-demo-data-enabled mm-use-consent-management-enabled mm-use-mavenuid-demonetized-enabled mm-use-balloon-header-enabled mm-use-amp-consent-enabled is-subscription-enabled" phx-page-manager><phoenix-page><phoenix-style href="/site/styles/print.min.css?v=2020-07-28-185231-8b65469-016330" media="print" delay-load></phoenix-style><script>"use strict";window.TempestIdentityPromise.then(function(ti){if(ti&&ti.benefits){if(ti.benefits.premiumExperience){document.body.classList.add("is-ad-free")}if(ti.benefits.exclusiveContent){document.body.classList.add("is-eligible-for-exclusive-content")}}});</script><div id="lyra-wrapper"><phoenix-overlay class="m-off-canvas" overlay-name="offcanvas" aria-hidden="true" role="navigation"><phoenix-notifier event-name="phoenix:overlay" events="click mousewheel scroll touchmove DOMMouseScroll"><div class="m-off-canvas--overlay"></div></phoenix-notifier><div class="m-off-canvas--menu"><phoenix-notifier event-name="phoenix:overlay"><button class="m-off-canvas--close m-off-canvas--toggle m-icon-button" aria-label="Close Menu" type="button"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_close"><phoenix-icon-fallback class="m-svg" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-07-28-185231-8b65469-016330#ico_close"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></phoenix-notifier><div class="m-vertical-nav m-off-canvas--scroller-no-footer"><div class="m-off-canvas--header"><form class="m-off-canvas--search" role="form" action="/search" method="GET"><input class="m-off-canvas--search-input" aria-label="Search" placeholder="Search" name="query"><button class="m-off-canvas--search-button m-icon-button" aria-label="Submit Search" type="submit"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><phoenix-icon-fallback class="m-svg" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-07-28-185231-8b65469-016330#ico_search"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></form></div><div class="m-off-canvas--scroll-wrapper"><nav role="navigation"><phoenix-accordion class="m-accordion is-inverted" id="offcanvas-accordion"><ul><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-0" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/gear" title="GEAR">GEAR</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-1" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/ski-resort-life" title="RESORT LIFE">RESORT LIFE</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-2" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/ski-performance" title="PERFORMANCE">PERFORMANCE</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-3" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/videos" title="VIDEOS">VIDEOS</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-4" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/adventure" title="Adventure">Adventure</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-5" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/athletes" title="Athletes">Athletes</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-6" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/ski-performance/competitions-events/freeride-world-tour" title="Freeride World Tour">Freeride World Tour</a></div></phoenix-accordion-item></li></ul></phoenix-accordion><ul class="m-off-canvas--nav-secondary m-vertical-nav--menu m-vertical-nav-secondary" phx-track-id="Nav List"><li phx-track-id="Item"><a href="http://www.aimmedia.com/privacy-policy/" target="_blank" rel="noopener" title="Privacy Policy" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Privacy Policy</em></a></li><li phx-track-id="Item"><a href="https://hub.skimag.com/media-kit" target="_blank" rel="noopener" title="Media Kit" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Media Kit</em></a></li><li phx-track-id="Item"><a href="https://my.skimag.com/loc/SKI/order_subscription?utm_source=SKI&amp;utm_medium=bottom-nav" target="_blank" rel="noopener" title="Subscribe" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Subscribe</em></a></li><li phx-track-id="Item"><a href="https://my.skimag.com/loc/SKI/gift_order_subscription" target="_blank" rel="noopener" title="Give a Gift" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Give a Gift</em></a></li><li phx-track-id="Item"><a href="https://my.skimag.com/servlet/CSGateway?cds_mag_code=SKI" target="_blank" rel="noopener" title="Customer Service" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Customer Service</em></a></li><li phx-track-id="Item"><a href="/page/contact-us" title="Contact Us" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Contact Us</em></a></li><li phx-track-id="Item"><a href="https://wrightsmedia.com/sites/aim/outdoor-group/licensing.cfm" target="_blank" rel="noopener" title="Licensing &amp; Reprints" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Licensing &amp; Reprints</em></a></li><li phx-track-id="Item"><a href="https://www.saymedia.com/privacy" target="_blank" rel="noopener" title="Platform Privacy" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Platform Privacy</em></a></li><li phx-track-id="Item"><a href="https://www.aimmedia.com/outdoor-group/" target="_blank" rel="noopener" title="Sister Sites:" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Sister Sites:</em></a></li><li phx-track-id="Item"><a href="http://backpacker.com" target="_blank" rel="noopener" title="Backpacker" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Backpacker</em></a></li><li phx-track-id="Item"><a href="http://yogajournal.com" target="_blank" rel="noopener" title="Yoga Journal" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Yoga Journal</em></a></li><li phx-track-id="Item"><a href="http://snewsnet.com" target="_blank" rel="noopener" title="SNEWS" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>SNEWS</em></a></li><li phx-track-id="Item"><a href="http://climbing.com" target="_blank" rel="noopener" title="Climbing" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Climbing</em></a></li><li phx-track-id="Item"><a href="http://cleaneating.com" target="_blank" rel="noopener" title="Clean Eating" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Clean Eating</em></a></li><li phx-track-id="Item"><a href="http://vegetariantimes.com" target="_blank" rel="noopener" title="Vegetarian Times" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Vegetarian Times</em></a></li><li phx-track-id="Item"><a href="https://www.oxygenmag.com/" target="_blank" rel="noopener" title="Oxygen" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Oxygen</em></a></li><li phx-track-id="Item"><a href="https://www.muscleandperformance.com/" target="_blank" rel="noopener" title="Muscle &amp; Performance" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Muscle &amp; Performance</em></a></li><li phx-track-id="Item"><a href="https://www.betternutrition.com/" target="_blank" rel="noopener" title="Better Nutrition" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Better Nutrition</em></a></li><li phx-track-id="Item"><a href="https://www.ideafit.com/" target="_blank" rel="noopener" title="IdeaFit" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>IdeaFit</em></a></li><li phx-track-id="Item"><a href="javascript:window.phxConsentManagement.displayUi()" title="Privacy Settings" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Privacy Settings</em></a></li></ul></nav><ul class="m-off-canvas--social-links"><li><a class="m-icon-button m-off-canvas--social-link" aria-label="facebook" href="https://www.facebook.com/skimag" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-07-28-185231-8b65469-016330#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="twitter" href="https://twitter.com/skimagonline" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-07-28-185231-8b65469-016330#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="pinterest" href="https://pinterest.com/skimagazine" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_pinterest"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-07-28-185231-8b65469-016330#ico_pinterest"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="instagram" href="https://www.instagram.com/skimagazine" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_instagram"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-07-28-185231-8b65469-016330#ico_instagram"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="youtube" href="https://www.youtube.com/user/SkiMagUSA" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_youtube"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-07-28-185231-8b65469-016330#ico_youtube"></use></svg></phoenix-icon-fallback></a></li></ul></div></div></div></phoenix-overlay><div class="m-page-wrapper"><div><phoenix-balloon-header class="m-balloon-header"><div class="m-header-ad not-size-b not-size-c not-size-d m-header-ad--balloon" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-04c2e2290dfd43c98f440153d225eaaf"></div></div></div></phoenix-balloon-header><phoenix-balloon-header class="m-balloon-header"><div class="m-header-ad not-size-a not-size-c not-size-d m-header-ad--balloon" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-43e57baaf4254b54bf19e93864d2d8f9"></div></div></div></phoenix-balloon-header><phoenix-balloon-header class="m-balloon-header"><div class="m-header-ad not-size-a not-size-b m-header-ad--balloon" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-6edc18cb2cef4593bef19a06e67991d5"></div><span class="bt-uid-tg" uid="5ae8cac344-168" style="display: none !important"></span></div></div></phoenix-balloon-header></div><div class="m-ad-outofpage" id="ad-23f20c101fd44f6e9140fb912e8b4da7"></div><phoenix-sticky-nav class="m-site-nav l-sticky-navbar mm-site-nav--sticky-nav"><phoenix-notifier class="m-site-nav--icon-button m-site-nav--menu" event-name="phoenix:overlay" event-value="offcanvas"><button class="m-off-canvas--toggle m-icon-button" aria-label="Menu" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="offcanvas"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--menu-icon" icon="ico_new_hamburger"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-07-28-185231-8b65469-016330#ico_new_hamburger"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><div class="m-site-nav--menu-items"><a class="m-site-nav--logo" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="logo" href="/"><img src="https://www.skimag.com/.image/cs_srgb%2Cq_auto:good/MTQ4NDU1ODU5NzI5NDc1NDI1/ski_nav_logo_2017.svg" alt="Logo" style="max-height:145px;"></a><div class="m-site-nav--links-container"><ul class="m-site-nav--links"><li class="m-site-nav--link " phx-track-id="section"><a href="/gear" target="" onclick="return phoenixTrackClickEvent(this, event);">GEAR</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/ski-resort-life" target="" onclick="return phoenixTrackClickEvent(this, event);">RESORT LIFE</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/ski-performance" target="" onclick="return phoenixTrackClickEvent(this, event);">PERFORMANCE</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/videos" target="" onclick="return phoenixTrackClickEvent(this, event);">VIDEOS</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/adventure" target="" onclick="return phoenixTrackClickEvent(this, event);">Adventure</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/athletes" target="" onclick="return phoenixTrackClickEvent(this, event);">Athletes</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/news" target="" onclick="return phoenixTrackClickEvent(this, event);">News</a></li><li class="m-site-nav--link m-navbar--menu-link-external mm-special-link " phx-track-id="section"><a href="https://my.skimag.com/loc/SKI/order_subscription?utm_content=nav-bar" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);">SUBSCRIBE</a></li></ul></div></div><div class="m-site-nav--search-group"><div class="m-header--search m-site-nav--search m-site-nav--icon-button"><a class="m-icon-button" aria-label="Search" href="/search" title="Search" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="search"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-07-28-185231-8b65469-016330#ico_search"></use></svg></phoenix-icon-fallback></a></div><div class="m-site-nav--maven-key m-site-nav--icon-button"><a class="m-icon-button" aria-label="Maven" href="https://maven.io/" title="Maven" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Maven Key"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--maven-icon" icon="ico_maven_key"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-07-28-185231-8b65469-016330#ico_maven_key"></use></svg></phoenix-icon-fallback></a></div><phoenix-user-context class="m-user m-header--user m-site-nav--user"><script type="text/template"><div class="m-user--dropdown"><phoenix-drop-down-toggler class="m-user--toggle" id="phoenix-user-menu"><phoenix-notifier event-name="phoenix:dropDown:active" event-value="phoenix-user-menu" events="mouseenter"><button class="m-user--expand-button m-icon-button mm-icon-button--small-icon is-hidden" id="phoenix-user-menu-toggle" aria-expanded="false" aria-label="Open menu" aria-controls="panel-phoenix-user-menu"><img class="m-user--image" src="${AVATAR_URL}" alt=""><phoenix-icon-fallback class="m-svg m-user--toggler-icon m-dropdown--toggler-icon" icon="ico_caret_down" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-07-28-185231-8b65469-016330#ico_caret_down"></use></svg></phoenix-icon-fallback></button></phoenix-notifier></phoenix-drop-down-toggler><phoenix-drop-down-panel class="m-user--pushdown" id="panel-phoenix-user-menu" drop-down-id="phoenix-user-menu" hidden aria-labelledby="phoenix-user-menu-toggle"><ul class="m-user--items"><li class="m-user--pushdown-item"><a class="m-user--link" href="${ACCOUNT_URL}" phx-track-id="account" onclick="return phoenixTrackClickEvent(this,event)">My Account</a></li><li class="m-user--pushdown-item"><a class="m-user--link" href="${LOGOUT_URL}" phx-track-id="logout" onclick="return phoenixTrackClickEvent(this,event)">Log Out</a></li></ul></phoenix-drop-down-panel></div><div class="m-user--login"><ul><li class="m-header--link"><a href="${REGISTRATION_URL}" phx-track-id="join" onclick="return phoenixTrackClickEvent(this,event)"><span class="m-user--subscribe">Join</span></a></li></ul></div></script></phoenix-user-context></div></phoenix-sticky-nav><div class="m-advertisement-off-canvas--pusher"><header class="m-header mm-header--standard mm-header--left mm-header--content-detail" phx-track-id="header"><section class="m-header--container"><ul class="m-header--social-nav"><li class="m-header--link m-header--social-facebook" phx-track-id="social"><a aria-label="facebook" href="https://www.facebook.com/skimag" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="facebook-follow"><phoenix-icon-fallback class="m-svg" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-07-28-185231-8b65469-016330#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-twitter" phx-track-id="social"><a aria-label="twitter" href="https://twitter.com/skimagonline" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="twitter-follow"><phoenix-icon-fallback class="m-svg" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-07-28-185231-8b65469-016330#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-pinterest" phx-track-id="social"><a aria-label="pinterest" href="https://pinterest.com/skimagazine" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="pinterest-follow"><phoenix-icon-fallback class="m-svg" icon="ico_pinterest"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-07-28-185231-8b65469-016330#ico_pinterest"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-instagram" phx-track-id="social"><a aria-label="instagram" href="https://www.instagram.com/skimagazine" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="instagram-follow"><phoenix-icon-fallback class="m-svg" icon="ico_instagram"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-07-28-185231-8b65469-016330#ico_instagram"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-youtube" phx-track-id="social"><a aria-label="youtube" href="https://www.youtube.com/user/SkiMagUSA" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="youtube-follow"><phoenix-icon-fallback class="m-svg" icon="ico_youtube"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-07-28-185231-8b65469-016330#ico_youtube"></use></svg></phoenix-icon-fallback></a></li></ul><ul class="m-header--tertiary-nav"><li class="m-header--tertiary-link m-header--link"><a href="https://www.skimag.com/page/subscribe-to-ski-newsletters" phx-track-id="tertiary" onclick="return phoenixTrackClickEvent(this, event);">Newsletter</a></li><li class="m-header--tertiary-link m-header--link"><a href="https://my.skimag.com/loc/SKI/order_subscription?utm_source=SKI&amp;utm_medium=top-right-link" phx-track-id="tertiary" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">Subscribe</a></li></ul><div class="m-header--main"><a class="m-header--logo" style="background-image: url(&quot;https://www.skimag.com/.image/cs_srgb%2Cq_auto:good/MTUxODg1NDY3ODg3ODcxMzk0/small.svg&quot;);" href="/" aria-label="Ski Mag" phx-track-id="logo" onclick="return phoenixTrackClickEvent(this, event);"></a><phoenix-import class="m-header--coverlines-container" src="/.api/coverlines" phx-track-id="coverline"></phoenix-import></div></section><div class="m-site-nav m-header--navbar mm-open-nav mm-site-nav--condensed mm-site-nav--header-alignment-left"><phoenix-notifier class="m-site-nav--icon-button m-site-nav--menu" event-name="phoenix:overlay" event-value="offcanvas"><button class="m-off-canvas--toggle m-icon-button" aria-label="Menu" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="offcanvas"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--menu-icon" icon="ico_new_hamburger"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-07-28-185231-8b65469-016330#ico_new_hamburger"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><div class="m-site-nav--menu-items"><a class="m-site-nav--logo" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="logo" href="/"><img src="https://www.skimag.com/.image/cs_srgb%2Cq_auto:good/MTQ4NDU1ODU5NzI5NDc1NDI1/ski_nav_logo_2017.svg" alt="Logo" style="max-height:145px;"></a><div class="m-site-nav--links-container"><ul class="m-site-nav--links"><li class="m-site-nav--link " phx-track-id="section"><a href="/gear" target="" onclick="return phoenixTrackClickEvent(this, event);">GEAR</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/ski-resort-life" target="" onclick="return phoenixTrackClickEvent(this, event);">RESORT LIFE</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/ski-performance" target="" onclick="return phoenixTrackClickEvent(this, event);">PERFORMANCE</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/videos" target="" onclick="return phoenixTrackClickEvent(this, event);">VIDEOS</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/adventure" target="" onclick="return phoenixTrackClickEvent(this, event);">Adventure</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/athletes" target="" onclick="return phoenixTrackClickEvent(this, event);">Athletes</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/news" target="" onclick="return phoenixTrackClickEvent(this, event);">News</a></li><li class="m-site-nav--link m-navbar--menu-link-external mm-special-link " phx-track-id="section"><a href="https://my.skimag.com/loc/SKI/order_subscription?utm_content=nav-bar" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);">SUBSCRIBE</a></li></ul></div></div><div class="m-site-nav--search-group"><div class="m-header--search m-site-nav--search m-site-nav--icon-button"><a class="m-icon-button" aria-label="Search" href="/search" title="Search" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="search"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-07-28-185231-8b65469-016330#ico_search"></use></svg></phoenix-icon-fallback></a></div><div class="m-site-nav--maven-key m-site-nav--icon-button"><a class="m-icon-button" aria-label="Maven" href="https://maven.io/" title="Maven" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Maven Key"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--maven-icon" icon="ico_maven_key"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-07-28-185231-8b65469-016330#ico_maven_key"></use></svg></phoenix-icon-fallback></a></div><phoenix-user-context class="m-user m-header--user m-site-nav--user"><script type="text/template"><div class="m-user--dropdown"><phoenix-drop-down-toggler class="m-user--toggle" id="phoenix-user-menu"><phoenix-notifier event-name="phoenix:dropDown:active" event-value="phoenix-user-menu" events="mouseenter"><button class="m-user--expand-button m-icon-button mm-icon-button--small-icon is-hidden" id="phoenix-user-menu-toggle" aria-expanded="false" aria-label="Open menu" aria-controls="panel-phoenix-user-menu"><img class="m-user--image" src="${AVATAR_URL}" alt=""><phoenix-icon-fallback class="m-svg m-user--toggler-icon m-dropdown--toggler-icon" icon="ico_caret_down" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-07-28-185231-8b65469-016330#ico_caret_down"></use></svg></phoenix-icon-fallback></button></phoenix-notifier></phoenix-drop-down-toggler><phoenix-drop-down-panel class="m-user--pushdown" id="panel-phoenix-user-menu" drop-down-id="phoenix-user-menu" hidden aria-labelledby="phoenix-user-menu-toggle"><ul class="m-user--items"><li class="m-user--pushdown-item"><a class="m-user--link" href="${ACCOUNT_URL}" phx-track-id="account" onclick="return phoenixTrackClickEvent(this,event)">My Account</a></li><li class="m-user--pushdown-item"><a class="m-user--link" href="${LOGOUT_URL}" phx-track-id="logout" onclick="return phoenixTrackClickEvent(this,event)">Log Out</a></li></ul></phoenix-drop-down-panel></div><div class="m-user--login"><ul><li class="m-header--link"><a href="${REGISTRATION_URL}" phx-track-id="join" onclick="return phoenixTrackClickEvent(this,event)"><span class="m-user--subscribe">Join</span></a></li></ul></div></script></phoenix-user-context></div></div></header><section class="m-page-container trackable click"><div class="m-advertisement--skin-container"></div><div class="m-page m-detail mm-detail mm-feature" ng-class="pageClasses"><script type="application/json" id="pageItemData">{"id":"ci026b0adb300025fc","isDetailPage":true,"objectType":"ContentArticle","originalPublicationTimestamp":"2020-07-29T17:16:29Z","path":"/videos/5-great-powder-ski-movies","publicationTimestamp":"2020-07-29T17:16:29Z","title":"5 Amazing Deep Snow Edits","viewProperties":{"analyticsModel":{"title":"5 Amazing Deep Snow Edits","sanitizedTitle":"5 Amazing Deep Snow Edits","pageType":"Article Page","sectionPath":"Videos","parentSectionName":"Videos","authorName":"Maggie McCutcheon","author":"tm-ci02673ea2f0002732","videoAuthorName":"","videoTitle":"","publicationQuarter":"2020Q3","trackedRichTermNames":"","originalPublishDate":"2020-07-29"}},"commentsEnabled":true,"dek":"Craving snow? Live vicariously through crazy talented skiers shredding deep pow.","disqusId":"63f68494-cf84-11ea-b59f-02de7dcc0f90","isCanvas":true,"metaDescription":"Five awesome ski movies that let you live vicariously through crazy talented skiers shredding deep pow.","primaryImage":{"altText":"<!--paging_filter--><p>Powder Tips<\/p><p>5. Getting up in deep snow is hard. Form an X with your poles on the powder to create a surface you can lean on to push yourself back up to standing.<\/p>","createdPrincipalId":"up01f1001d200027e0","height":2034,"cloudinaryVersionId":1505935239,"id":"ci021557c0901f271c","objectType":"ContentPhoto","isReadonlyContent":false,"primaryPhotoId":"ci021557c0901f271c","width":3056,"hasFaces":false,"publicId":"MTUwMTIyNjQ2MDc5Njc4MjM2","format":"jpg","createdTimestamp":"2017-09-20T19:20:41Z","primaryContentSiteId":"cs01fbe0db300024ce","title":"Powder in Nevada","bytes":604584,"defaultCaption":"<!--paging_filter--><p>Powder Tips<\/p><p>5. Getting up in deep snow is hard. Form an X with your poles on the powder to create a surface you can lean on to push yourself back up to standing.<\/p>","primarySiteId":"cs01fbe0db300024ce","migrationId":"ContentPhoto:17236"},"primaryImageId":"ci021557c0901f271c","primarySectionIds":["ci020bb0c3b00026b7"],"promoTitle":"5 Amazing Deep Snow Edits","sectionIds":[["ci02116624e0002437"],["ci020bb0c3b00026b7"],["ci02116634b0002437"]],"slug":"5-great-powder-ski-movies","teaser":"Craving snow? Live vicariously through crazy talented skiers shredding deep pow.","hasGallery":false,"associatedRichTerms":[{"id":"ci021557b8401125b4","objectType":"ContentRichTerm","originalPublicationTimestamp":"2017-09-20T19:18:28Z","path":"/tag/skiing-dps-cinematic","publicationTimestamp":"2017-09-20T19:18:28Z","title":"DPS Cinematic","commentsEnabled":true,"disqusId":"7b4d6370-9e38-11e7-b108-02f5a07beee4","slug":"skiing-dps-cinematic"},{"id":"ci020bb0c3b00026b7","objectType":"ContentRichTerm","originalPublicationTimestamp":"2017-05-26T15:54:35Z","path":"/videos","publicationTimestamp":"2017-05-26T15:54:35Z","title":"Videos","commentsEnabled":true,"disqusId":"9d0a050f-422b-11e7-b018-06bca48463bc","metaDescription":"With the aim to inform and to enthuse, we post videos for skiers about skiing, including instructional videos on how to ski bumps, the funniest Jerry of the Day compilations, teasers for the latest Warren Miller film, and nostalgic snow and powder shots.","promoTitle":"Videos","slug":"videos"},{"id":"ci02116634b0002437","objectType":"ContentRichTerm","originalPublicationTimestamp":"2017-08-03T22:42:19Z","path":"/adventure","publicationTimestamp":"2017-08-03T22:42:19Z","title":"Adventure","commentsEnabled":true,"disqusId":"011743c3-789d-11e7-809b-025c81b221b8","slug":"adventure"},{"id":"ci021557cb600d271c","objectType":"ContentRichTerm","originalPublicationTimestamp":"2017-09-20T19:23:34Z","path":"/tag/skiing-sweetgrass-productions","publicationTimestamp":"2017-09-20T19:23:34Z","title":"Sweetgrass Productions","commentsEnabled":true,"disqusId":"31b7bd8f-9e39-11e7-b109-02f5a07beee4","slug":"skiing-sweetgrass-productions"},{"id":"ci02116624e0002437","objectType":"ContentRichTerm","originalPublicationTimestamp":"2017-08-03T22:38:06Z","path":"/athletes","publicationTimestamp":"2017-08-03T22:38:06Z","title":"Athletes","commentsEnabled":true,"disqusId":"6ab1decb-789c-11e7-93c6-063d9ea6d384","slug":"athletes"},{"id":"ci01fe319ac0052768","objectType":"ContentRichTerm","originalPublicationTimestamp":"2016-12-13T20:42:20Z","path":"/tag/powder","publicationTimestamp":"2016-12-13T20:42:20Z","title":"powder","commentsEnabled":true,"disqusId":"a4528345-c174-11e6-a8e4-02850b9e04d5","slug":"powder"},{"id":"ci01fe319cd0022769","objectType":"ContentRichTerm","originalPublicationTimestamp":"2016-12-13T20:42:53Z","path":"/tag/ski-film","publicationTimestamp":"2016-12-13T20:42:53Z","title":"ski film","commentsEnabled":true,"disqusId":"b7eac5e3-c174-11e6-a8e4-02850b9e04d5","slug":"ski-film"},{"id":"ci01fe1d01e01d258f","objectType":"ContentRichTerm","originalPublicationTimestamp":"2016-12-12T21:16:14Z","path":"/tag/matchstick-productions","publicationTimestamp":"2016-12-12T21:16:14Z","title":"matchstick productions","commentsEnabled":true,"disqusId":"366a0b15-c0b0-11e6-a14b-02394edc3f37","slug":"matchstick-productions"}]}</script><section class="m-sub-navigation m-component-stack mm-component-stack--is-stacked"><div class="m-sub-navigation--container"><phoenix-breadcrumbs class="m-sub-navigation--items m-breadcrumbs" id="subnav"><phoenix-notifier event-name="phoenix:breadcrumbs:toggle" event-value="subnav" events="click"><button class="m-breadcrumbs--expand-button m-icon-button mm-icon-button--small-icon is-hidden" aria-label="{{isCollapsed ? 'Expand Breadcrumbs' : 'Collapse Breadcrumbs'}}"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_angle_double_right"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-07-28-185231-8b65469-016330#ico_angle_double_right"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><phoenix-breadcrumbs-container class="m-breadcrumbs--container"><ul class="m-breadcrumbs--items" itemscope itemtype="https://schema.org/BreadcrumbList"><li class="m-breadcrumbs--item" phoenix-breadcrumbs-item itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="m-breadcrumbs--link m-sub-navigation--link" onclick="return phoenixTrackClickEvent(this, event);" href="/" itemid="https://www.skimag.com/" itemprop="item" content="https://www.skimag.com/" itemscope itemtype="https://schema.org/WebPage"><span itemprop="name">Home</span></a><meta itemprop="position" content="1"><phoenix-icon-fallback class="m-svg m-breadcrumbs--divider" icon="ico_forward_slash" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-07-28-185231-8b65469-016330#ico_forward_slash"></use></svg></phoenix-icon-fallback></li><li class="m-breadcrumbs--item" phoenix-breadcrumbs-item itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="m-breadcrumbs--link m-sub-navigation--link" onclick="return phoenixTrackClickEvent(this, event);" href="/videos" itemid="https://www.skimag.com/videos" itemprop="item" content="https://www.skimag.com/videos" itemscope itemtype="https://schema.org/WebPage" title="Videos"><span itemprop="name">Videos</span></a><meta itemprop="position" content="2"><phoenix-icon-fallback class="m-svg m-breadcrumbs--divider" icon="ico_forward_slash" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-07-28-185231-8b65469-016330#ico_forward_slash"></use></svg></phoenix-icon-fallback></li></ul></phoenix-breadcrumbs-container></phoenix-breadcrumbs></div></section><section class="m-component-detail"><article class="m-story mm-feature"><div itemscope itemtype="http://schema.org/Article"><meta itemprop="inLanguage" content="en"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.skimag.com/.image/t_share/MTUwMTIyNjQ2MDc5Njc4MjM2/powder-in-nevada.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="799"></div><meta itemprop="description" content="Five awesome ski movies that let you live vicariously through crazy talented skiers shredding deep pow."><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Active Interest Media"><meta itemprop="url" content="http://www.aimmedia.com/"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.skimag.com/.image/c_fit%2Ccs_srgb%2Ch_60%2Cq_auto:good%2Cw_600/MTUxODg1NDY3ODg3ODcxMzk0/small.svg"><meta itemprop="width" content="231"><meta itemprop="height" content="60"></div></div><meta itemprop="dateModified" content="2020-07-29T13:16:29-04:00"><meta itemprop="datePublished" content="2020-07-29T13:16:29-04:00"><link itemprop="mainEntityOfPage" href="https://www.skimag.com/videos/5-great-powder-ski-movies"><header class="m-detail-header mm-detail-header--featured"><div class="m-detail-header--container"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 1921px)" sizes="100vw" data-srcset="https://www.skimag.com/.image/ar_266:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_2560/MTY4MTg4OTM2OTE1NTI3NTgx/20180212-japan-9427-3.webp 2560w,https://www.skimag.com/.image/ar_266:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_5120/MTY4MTg4OTM2OTE1NTI3NTgx/20180212-japan-9427-3.webp 5120w"><source media="(min-width: 1921px)" sizes="100vw" data-srcset="https://www.skimag.com/.image/ar_266:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_2560/MTY4MTg4OTM2OTE1NTI3NTgx/20180212-japan-9427-3.jpg 2560w,https://www.skimag.com/.image/ar_266:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_5120/MTY4MTg4OTM2OTE1NTI3NTgx/20180212-japan-9427-3.jpg 5120w"><source type="image/webp" media="(min-width: 1281px)" sizes="100vw" data-srcset="https://www.skimag.com/.image/ar_233:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1920/MTY4MTg4OTM2OTE1NTI3NTgx/20180212-japan-9427-3.webp 1920w,https://www.skimag.com/.image/ar_233:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_3840/MTY4MTg4OTM2OTE1NTI3NTgx/20180212-japan-9427-3.webp 3840w"><source media="(min-width: 1281px)" sizes="100vw" data-srcset="https://www.skimag.com/.image/ar_233:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1920/MTY4MTg4OTM2OTE1NTI3NTgx/20180212-japan-9427-3.jpg 1920w,https://www.skimag.com/.image/ar_233:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_3840/MTY4MTg4OTM2OTE1NTI3NTgx/20180212-japan-9427-3.jpg 3840w"><source type="image/webp" media="(min-width: 961px)" sizes="100vw" data-srcset="https://www.skimag.com/.image/ar_215:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1280/MTY4MTg4OTM2OTE1NTI3NTgx/20180212-japan-9427-3.webp 1280w,https://www.skimag.com/.image/ar_215:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_2560/MTY4MTg4OTM2OTE1NTI3NTgx/20180212-japan-9427-3.webp 2560w"><source media="(min-width: 961px)" sizes="100vw" data-srcset="https://www.skimag.com/.image/ar_215:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1280/MTY4MTg4OTM2OTE1NTI3NTgx/20180212-japan-9427-3.jpg 1280w,https://www.skimag.com/.image/ar_215:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_2560/MTY4MTg4OTM2OTE1NTI3NTgx/20180212-japan-9427-3.jpg 2560w"><source type="image/webp" media="(min-width: 675px)" sizes="100vw" data-srcset="https://www.skimag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_768/MTY4MTg4OTM2OTE1NTI3NTgx/20180212-japan-9427-3.webp 768w, https://www.skimag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY4MTg4OTM2OTE1NTI3NTgx/20180212-japan-9427-3.webp 960w, https://www.skimag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1536/MTY4MTg4OTM2OTE1NTI3NTgx/20180212-japan-9427-3.webp 1536w, https://www.skimag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1920/MTY4MTg4OTM2OTE1NTI3NTgx/20180212-japan-9427-3.webp 1920w"><source media="(min-width: 675px)" sizes="100vw" data-srcset="https://www.skimag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_768/MTY4MTg4OTM2OTE1NTI3NTgx/20180212-japan-9427-3.jpg 768w, https://www.skimag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY4MTg4OTM2OTE1NTI3NTgx/20180212-japan-9427-3.jpg 960w, https://www.skimag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1536/MTY4MTg4OTM2OTE1NTI3NTgx/20180212-japan-9427-3.jpg 1536w, https://www.skimag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1920/MTY4MTg4OTM2OTE1NTI3NTgx/20180212-japan-9427-3.jpg 1920w"><source type="image/webp" media="(max-width: 674px)" sizes="100vw" data-srcset="https://www.skimag.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_375/MTY4MTg4OTM2OTE1NTI3NTgx/20180212-japan-9427-3.webp 375w, https://www.skimag.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_675/MTY4MTg4OTM2OTE1NTI3NTgx/20180212-japan-9427-3.webp 675w, https://www.skimag.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_750/MTY4MTg4OTM2OTE1NTI3NTgx/20180212-japan-9427-3.webp 750w, https://www.skimag.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1350/MTY4MTg4OTM2OTE1NTI3NTgx/20180212-japan-9427-3.webp 1350w"><source media="(max-width: 674px)" sizes="100vw" data-srcset="https://www.skimag.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_375/MTY4MTg4OTM2OTE1NTI3NTgx/20180212-japan-9427-3.jpg 375w, https://www.skimag.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_675/MTY4MTg4OTM2OTE1NTI3NTgx/20180212-japan-9427-3.jpg 675w, https://www.skimag.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_750/MTY4MTg4OTM2OTE1NTI3NTgx/20180212-japan-9427-3.jpg 750w, https://www.skimag.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1350/MTY4MTg4OTM2OTE1NTI3NTgx/20180212-japan-9427-3.jpg 1350w"><img class="m-detail-header--feature-image" alt="5 Amazing Deep Snow Edits" decoding="async" src="https://www.skimag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_768/MTY4MTg4OTM2OTE1NTI3NTgx/20180212-japan-9427-3.jpg"></picture><div class="m-detail-header--aspect-ratio-wrapper"><div class="m-detail-header--aspect-ratio-pusher"></div></div></phoenix-picture><div class="m-detail-header--content"><h1 class="m-detail-header--title" itemprop="headline">5 Amazing Deep Snow Edits</h1><div class="m-detail-header--dek">Craving snow? Live vicariously through crazy talented skiers shredding deep pow.</div><div class="m-detail-header--meta"><dl><dt>Author:</dt><dd class="m-detail-header--meta-item" itemprop="author"><a class="m-detail-header--meta-author" href="/author/maggie-mccutcheon" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Name" rel="author">Maggie McCutcheon</a></dd><dt>Publish date:</dt><dd class="m-detail-header--date m-detail-header--publication-date m-detail-header--meta-item"><phoenix-timeago locale="en-us"><time datetime="2020-07-29T13:16:29-04:00" title="2020-07-29T17:16:29Z">Jul 29, 2020</time></phoenix-timeago></dd></dl></div></div></div><p class="m-detail-header--image-meta"><span class="m-detail-header--image-attribution">Photo credit: Keri Bascetta</span></p></header><div class="m-detail--contents l-content-well"><section class="l-grid lm-grid--detail lm-grid--with-right-rail" itemprop="articleBody"><div class="l-grid--content-body"><header class="m-detail-header mm-detail-header--in-content-well"><div class="m-detail-header--container"></div></header><section class="m-social mm-social--below-header"><ul><li class="m-social--facebook"><a class="m-icon-button m-social--button" aria-label="facebook" rel="noopener" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.skimag.com%2Fvideos%2F5-great-powder-ski-movies', 'socialSharefacebook', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link facebook" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Facebook","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-07-28-185231-8b65469-016330#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--twitter"><a class="m-icon-button m-social--button" aria-label="twitter" rel="noopener" onclick="window.open('https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.skimag.com%2Fvideos%2F5-great-powder-ski-movies&amp;text=5%20Amazing%20Deep%20Snow%20Edits', 'socialSharetwitter', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link twitter" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Twitter","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-07-28-185231-8b65469-016330#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--pinterest"><a class="m-icon-button m-social--button" aria-label="pinterest" rel="noopener" onclick="window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.skimag.com%2Fvideos%2F5-great-powder-ski-movies&amp;media=https%3A%2F%2Fwww.skimag.com%2F.image%2Ft_share%2FMTUwMTIyNjQ2MDc5Njc4MjM2%2Fpowder-in-nevada.jpg&amp;description=5%20Amazing%20Deep%20Snow%20Edits.%20Craving%20snow%3F%20Live%20vicariously%20through%20crazy%20talented%20skiers%20shredding%20deep%20pow.', 'socialSharepinterest', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link pinterest" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Pinterest","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_pinterest"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-07-28-185231-8b65469-016330#ico_pinterest"></use></svg></phoenix-icon-fallback></a></li></ul></section><div class="m-detail--sponsor"></div><div class="m-detail--body"><!-- tml-version="2" --><p>Skiers have long chased after the sacred powder day. They anxiously await those times when the heavens open and blanket our mountains in white flakes, though those days are often few and far between. Despite how it may feel right now, powder days are just around the corner, so to celebrate the upcoming season, here are some of the best deep snow edits and ski films that will make any skier drool.</p><h2>&apos;AFTERGLOW&apos;&#xA0;</h2><div class="m-detail--body-item m-detail--body-item-inline"><figure class="m-video mm-video--landscape l-inline"><phoenix-iframe class="m-custom-element" iframe-class="m-video--frame" allow="autoplay; encrypted-media" lazy-load iframe-id="5ZCpEgbAQes" src="https://www.youtube-nocookie.com/embed/5ZCpEgbAQes" width="598" height="336" frameborder="0" scrolling="no" allowfullscreen webkitallowfullscreen mozallowfullscreen></phoenix-iframe></figure></div><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d is-outstream"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="outstream-0"><header class="m-ad-outstream--header"><div class="m-ad-outstream--legend"><span>ADVERTISEMENT</span></div></header><phoenix-ad-outstream class="m-ad-outstream" id="ad-5f35ea950fad41a1b262aec6eeeebe20"><section class="m-ad-outstream--content"><div class="m-ad-outstream--player"><button class="m-ad-outstream--mute-toggle"><phoenix-icon-fallback class="m-svg m-ad-outstream--unmute-icon" icon="ico_unmute"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-07-28-185231-8b65469-016330#ico_unmute"/></svg></phoenix-icon-fallback><phoenix-icon-fallback class="m-svg m-ad-outstream--mute-icon" icon="ico_mute"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-07-28-185231-8b65469-016330#ico_mute"/></svg></phoenix-icon-fallback></button></div><div class="m-ad-outstream--endcard m-ad-outstream--cta"><span>Thanks for watching!</span><button class="m-ad-outstream--cta-button"><phoenix-icon-fallback class="m-svg" icon="ico_social_share"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-07-28-185231-8b65469-016330#ico_social_share"/></svg></phoenix-icon-fallback><span>Visit Website</span></button></div><button class="m-ad-outstream--endcard m-ad-outstream--close-btn"><phoenix-icon-fallback class="m-svg" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-07-28-185231-8b65469-016330#ico_close"/></svg></phoenix-icon-fallback></button></section></phoenix-ad-outstream><div class="m-in-content-ad--slot not-size-b not-size-c not-size-d"><div class="m-ad-outstream--fallback" id="ad-5fe8823eec2244ef8d8ffab1bcf962cb" data-outstream-slot-id="ad-5f35ea950fad41a1b262aec6eeeebe20"></div></div></div></aside><p>In collaboration with Philips TV and the Swedish Agency Ahlstrand &amp; W&#xE5;llgre, Sweetgrass Productions produced one of the most visually stunning and logistically impressive films on this list. Featured athletes Chris Benchetler, Pep Fujas, Eric Hjorfleifson, and Daron Rahlves adventure into <a href="http://www.alyeskaresort.com/" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">Alyeska</a>&#x2019;s fluffy powder after sunset. From skiers wearing light suits to rainbow lit backdrops on the mountain face, this film pulls the viewer into a different world. Deep pow shredding and backlit big air shots will make every skier watching yearn for colder days and bottomless snow.</p><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-0"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-a115588ade4e4a18a16b3037dbf5fcf4"></div></div></div></aside><blockquote tml-render-layout="inline" class="m-blockquote"><p><strong>More Light Suit Skiing Action: <a href="https://www.skimag.com/videos/fire-on-the-mountain-ski-movie">Fire on the Mountain</a></strong></p></blockquote><aside class="m-in-content-ad-row l-inline not-size-a not-size-b is-outstream"><div class="m-in-content-ad not-size-a not-size-b" data-class-rules="[{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="outstream-0"><header class="m-ad-outstream--header"><div class="m-ad-outstream--legend"><span>ADVERTISEMENT</span></div></header><phoenix-ad-outstream class="m-ad-outstream" id="ad-1eadde670a814960b873e174ca613083"><section class="m-ad-outstream--content"><div class="m-ad-outstream--player"><button class="m-ad-outstream--mute-toggle"><phoenix-icon-fallback class="m-svg m-ad-outstream--unmute-icon" icon="ico_unmute"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-07-28-185231-8b65469-016330#ico_unmute"/></svg></phoenix-icon-fallback><phoenix-icon-fallback class="m-svg m-ad-outstream--mute-icon" icon="ico_mute"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-07-28-185231-8b65469-016330#ico_mute"/></svg></phoenix-icon-fallback></button></div><div class="m-ad-outstream--endcard m-ad-outstream--cta"><span>Thanks for watching!</span><button class="m-ad-outstream--cta-button"><phoenix-icon-fallback class="m-svg" icon="ico_social_share"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-07-28-185231-8b65469-016330#ico_social_share"/></svg></phoenix-icon-fallback><span>Visit Website</span></button></div><button class="m-ad-outstream--endcard m-ad-outstream--close-btn"><phoenix-icon-fallback class="m-svg" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-07-28-185231-8b65469-016330#ico_close"/></svg></phoenix-icon-fallback></button></section></phoenix-ad-outstream><div class="m-in-content-ad--slot not-size-a not-size-b"><div class="m-ad-outstream--fallback" id="ad-1380de2c840a4b07b5cb6f902fe35f0a" data-outstream-slot-id="ad-1eadde670a814960b873e174ca613083"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-a not-size-c not-size-d is-outstream"><div class="m-in-content-ad not-size-a not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="outstream-0"><header class="m-ad-outstream--header"><div class="m-ad-outstream--legend"><span>ADVERTISEMENT</span></div></header><phoenix-ad-outstream class="m-ad-outstream" id="ad-687ed2b670bc44a6ba3a8f0e988c355f"><section class="m-ad-outstream--content"><div class="m-ad-outstream--player"><button class="m-ad-outstream--mute-toggle"><phoenix-icon-fallback class="m-svg m-ad-outstream--unmute-icon" icon="ico_unmute"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-07-28-185231-8b65469-016330#ico_unmute"/></svg></phoenix-icon-fallback><phoenix-icon-fallback class="m-svg m-ad-outstream--mute-icon" icon="ico_mute"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-07-28-185231-8b65469-016330#ico_mute"/></svg></phoenix-icon-fallback></button></div><div class="m-ad-outstream--endcard m-ad-outstream--cta"><span>Thanks for watching!</span><button class="m-ad-outstream--cta-button"><phoenix-icon-fallback class="m-svg" icon="ico_social_share"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-07-28-185231-8b65469-016330#ico_social_share"/></svg></phoenix-icon-fallback><span>Visit Website</span></button></div><button class="m-ad-outstream--endcard m-ad-outstream--close-btn"><phoenix-icon-fallback class="m-svg" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-07-28-185231-8b65469-016330#ico_close"/></svg></phoenix-icon-fallback></button></section></phoenix-ad-outstream><div class="m-in-content-ad--slot not-size-a not-size-c not-size-d"><div class="m-ad-outstream--fallback" id="ad-db943673e9904b609f0f26e0d9a912f2" data-outstream-slot-id="ad-687ed2b670bc44a6ba3a8f0e988c355f"></div></div></div></aside><h2>&apos;Rejoice&apos;&#xA0;</h2><div class="m-detail--body-item m-detail--body-item-inline"><figure class="m-video mm-video--landscape l-inline"><phoenix-iframe class="m-custom-element" iframe-class="m-video--frame" allow="autoplay; encrypted-media" lazy-load iframe-id="lqdJarUoXow" src="https://www.youtube-nocookie.com/embed/lqdJarUoXow" width="598" height="336" frameborder="0" scrolling="no" allowfullscreen webkitallowfullscreen mozallowfullscreen></phoenix-iframe></figure></div><p>Oregon native <a href="https://www.instagram.com/sammycarlson1/?hl=en" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">Sammy Carlson</a> rips the backcountry near Revelstoke, B.C. in this film shot by Bryan Metcalf-Perez, Clay Mitchell, and Kaleb Weston. Carlson hardly needs an introduction, but if his name doesn&#x2019;t ring a bell, he is most well-known for landing the first triple cork 1260. Although &quot;Rejoice&quot; is short and sweet, watching Carlson drop deep pillow lines and enjoy endless face shots will get snow lovers stoked for winter.</p><blockquote tml-render-layout="inline" class="m-blockquote"><p><strong>Watch more Sammy Carlson: <a href="https://www.skimag.com/videos/sammy-carlson-releases-over-time">&apos;Overtime&apos;</a></strong></p></blockquote><h2>&apos;Vahalla&apos;</h2><div class="m-detail--body-item m-detail--body-item-inline"><figure class="m-video mm-video--landscape l-inline"><phoenix-iframe class="m-custom-element" iframe-class="m-video--frame" allow="autoplay; encrypted-media" lazy-load iframe-id="4b09weASwtk" src="https://www.youtube-nocookie.com/embed/4b09weASwtk" width="598" height="336" frameborder="0" scrolling="no" allowfullscreen webkitallowfullscreen mozallowfullscreen></phoenix-iframe></figure></div><p>&quot;Vahalla&quot; is not your average ski film. With an interesting screenplay that accompanies the gnarly shredding, everyone can enjoy this edit, no matter their interest in the sport. Directed and written by Ben Sturgulewski and Nick Waggoner, this film takes viewers on a journey through a fictional world including a ski camp named Vahalla. From unlimited powder to a naked ski segment, &quot;Vahalla&quot; keeps watchers engaged and begging for more. Watching athletes such as Cody Barnhill, Sierra Quitiquit, Alex Monot, Pep Fujas, Eric Hjorleifson, Kazushi Yamauchi, Zack Giffin, and Molly Baker blow through piles of powder will both soothe and ignite your snow cravings. To access the full movie online, head over to <a href="http://www.sweetgrass-productions.com/films/" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">Sweetgrass Production&apos;s website</a>.&#xA0;</p><aside class="m-in-content-ad-row l-inline not-size-a not-size-b"><div class="m-in-content-ad not-size-a not-size-b" data-class-rules="[{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-0"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-2eff790040024ab8828acbe089739e11"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-a not-size-c not-size-d"><div class="m-in-content-ad not-size-a not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-0"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-4425da5bea5b42bc9a0e59a7ad959629"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-1"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-b375173f593144c8b955f2556cc7bef4"></div></div></div></aside><h2>&#xA0;&apos;Solitary: Piers Simon&apos;</h2><div class="m-detail--body-item m-detail--body-item-inline"><figure class="m-video mm-video--landscape l-inline"><phoenix-iframe class="m-custom-element" iframe-class="m-video--frame" allow="autoplay; encrypted-media" lazy-load iframe-id="IqFJJb7FV8k" src="https://www.youtube-nocookie.com/embed/IqFJJb7FV8k" width="598" height="336" frameborder="0" scrolling="no" allowfullscreen webkitallowfullscreen mozallowfullscreen></phoenix-iframe></figure></div><p><a href="https://www.instagram.com/pierssolomon/?hl=en" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">Piers Solomon,</a> a Swiss freeskier and Patagonia athlete, shreds through the powdery backcountry in Japan, British Columbia, and Switzerland in &quot;Solitary.&quot; Filmed by DPS Cinematic, the edit begins with calming shots of Solomon skinning through breathtaking mountain scenery contrasted with sweet crash reels in deep snow. The edit is a mere five minutes, but packed into that short time are insane face shots, technical lines, and big air. Solomon&#x2019;s smooth, effortless style creates a seamless ski film that not only shows off the athlete but showcases the beautiful snowy environment.</p><blockquote tml-render-layout="inline" class="m-blockquote"><p><strong>Watch more DPS Cinematic: <a href="https://www.skimag.com/videos/dps-lonely-star">The Shadow Campaign Volume VI: The Lonely Star&#xA0;</a></strong></p></blockquote><h2>&apos;Attack of La Ni&#xF1;a&apos;</h2><div class="m-detail--body-item m-detail--body-item-inline"><figure class="m-video mm-video--landscape l-inline"><phoenix-iframe class="m-custom-element" iframe-class="m-video--frame" allow="autoplay; encrypted-media" lazy-load iframe-id="C2pxPRzSi0E" src="https://www.youtube-nocookie.com/embed/C2pxPRzSi0E" width="598" height="336" frameborder="0" scrolling="no" allowfullscreen webkitallowfullscreen mozallowfullscreen></phoenix-iframe></figure></div><p><a href="https://mspfilms.com/" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">The Matchstick Productions film</a> &#x201C;Attack of La Ni&#xF1;a&#x201D; showcases the historic snowfall that occurred in 2011 around North America. From Alaska to Colorado, MSP highlights amazing locations during one of the snowiest seasons of the past decade. Featuring athletes such as <a href="https://www.instagram.com/codytownsend/?hl=en" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">Cody Townsend</a>, <a href="https://www.instagram.com/guskenworthy/?hl=en" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">Gus Kenworthy</a>, and <a href="https://www.instagram.com/ingridbackstrom/?hl=en" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">Ingrid Backstrom,&#xA0;</a>&quot;Attack of La Ni&#xF1;a&quot; is packed with talent. Throughout the production, it seems to never stop snowing. The film has everything: big air, gnarly lines, infinite snow, and a great cast and crew to give a classic ski movie feel. To access the full movie go to <a href="https://matchstickpro.com/attack-of-la-nina/" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">Matchstickpro.com</a>.</p><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-2"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-c2c151f6592747128eb4df4704b9cecc"></div></div></div></aside><blockquote tml-render-layout="inline" class="m-blockquote"><p><strong>Check out Matchstick&apos;s Latest Trailer: &quot;<a href="https://www.youtube.com/watch?v=HowDa38qi_0" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">Huck Yeah!</a>&quot;</strong></p></blockquote><p><strong><em>Want to ski pow like these athletes? Take your powder skiing skills to the next level this season with SKI and AIM AdventureU&apos;s new online learning course </em>Go Deep: How to Ski Powder<em>. Learn tips and tricks for skiing powder from professional ski instructor Ann Shorling and ski legend Wendy Fisher. </em><a href="https://www.aimadventureu.com/courses/go-deep-how-to-ski-powder" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">Learn more about this online course here</a><em>.</em></strong></p></div><div class="m-detail--blockthrough-ads"><span class="bt-uid-tg" uid="5ae8cadfc9-168" style="display: none !important"></span></div><div class="m-detail--sponsor"></div><footer class="m-detail--footer"><div class="m-detail--meta"><dl><dt class="m-detail--label">Tags</dt><dt>terms:</dt><dd class="m-detail--keywords" itemprop="keywords"><a href="/tag/skiing-dps-cinematic">DPS Cinematic</a><a href="/tag/skiing-sweetgrass-productions">Sweetgrass Productions</a><a href="/tag/powder">powder</a><a href="/tag/ski-film">ski film</a><a href="/tag/matchstick-productions">matchstick productions</a></dd></dl></div><aside class="m-detail--author-box"><div class="m-detail--avatar"><a href="/author/maggie-mccutcheon" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Image" title="Maggie McCutcheon"><phoenix-picture><picture class="is-waiting-to-load"><source data-srcset="https://www.skimag.com/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_60%2Cq_auto:good%2Cw_60/MTczMzE2NDI0Mjk3NjIxMzYz/maggie-m.jpg"><img src="https://www.skimag.com/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_60%2Cq_auto:good%2Cw_60/MTczMzE2NDI0Mjk3NjIxMzYz/maggie-m.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Maggie McCutcheon"></picture></phoenix-picture></a></div><div class="m-detail--author-content"><div class="m-detail--author-byline"><div class="m-detail--author-byline-label">By</div> <a href="/author/maggie-mccutcheon" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Name" rel="author">Maggie McCutcheon</a></div><div class="m-detail--author-teaser"><p>Maggie McCutcheon is an editorial intern at SKI Magazine.</p></div></div></aside><section class="m-social mm-social--below-content"><ul><li class="m-social--facebook"><a class="m-icon-button m-social--button" aria-label="facebook" rel="noopener" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.skimag.com%2Fvideos%2F5-great-powder-ski-movies', 'socialSharefacebook', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link facebook" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Facebook","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-07-28-185231-8b65469-016330#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--twitter"><a class="m-icon-button m-social--button" aria-label="twitter" rel="noopener" onclick="window.open('https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.skimag.com%2Fvideos%2F5-great-powder-ski-movies&amp;text=5%20Amazing%20Deep%20Snow%20Edits', 'socialSharetwitter', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link twitter" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Twitter","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-07-28-185231-8b65469-016330#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--pinterest"><a class="m-icon-button m-social--button" aria-label="pinterest" rel="noopener" onclick="window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.skimag.com%2Fvideos%2F5-great-powder-ski-movies&amp;media=https%3A%2F%2Fwww.skimag.com%2F.image%2Ft_share%2FMTUwMTIyNjQ2MDc5Njc4MjM2%2Fpowder-in-nevada.jpg&amp;description=5%20Amazing%20Deep%20Snow%20Edits.%20Craving%20snow%3F%20Live%20vicariously%20through%20crazy%20talented%20skiers%20shredding%20deep%20pow.', 'socialSharepinterest', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link pinterest" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Pinterest","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_pinterest"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-07-28-185231-8b65469-016330#ico_pinterest"></use></svg></phoenix-icon-fallback></a></li></ul></section></footer></div><div class="m-aside-rail l-grid--rail"><aside class="m-aside-rail--atf-ad"><span class="bt-uid-tg" uid="5ae8cacdf7-168" style="display: none !important"></span><phoenix-ad class="m-ad not-size-a not-size-b m-sidebar-ad--slot" config='{"adHtml":"","adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x600","300x250","160x600","1x1"],"adCloseButton":false,"bonusConfig":null,"classRules":[{"sizes":["300x600","300x250","160x600"],"classes":["m-sponsor--adjacency"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-sidebar-ad","slotId":"ad-399a2fd25f3e49519bd62d4deab0c262","visClasses":["not-size-a","not-size-b"],"extraClasses":null,"zone":"atf_sidebar","adGroup":"atf_sidebar-0","slotConfig":{"config":{"sizes":[[300,600],[300,250],[160,600]]},"model":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"width":300,"height":600},{"width":300,"height":250},{"width":160,"height":600}],"screenSizes":["C"],"slotModel":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-399a2fd25f3e49519bd62d4deab0c262","adUnitPath":"/88059007/www.skimag.com/videos"},"showBlockthrough":true,"blockthroughTag":"5ae8cacdf7-168"}' auto-reload track-visibility></phoenix-ad></aside><aside class="m-aside-rail--sticky-ad"><span class="bt-uid-tg" uid="5ae8cad728-168" style="display: none !important"></span><phoenix-ad class="m-ad not-size-a not-size-b m-sidebar-ad--slot" config='{"adReloaderDelay":30,"adReloaderSizeCodes":["300x600","300x250","160x600","1x1"],"blockthroughTag":"5ae8cad728-168","maxAdReloads":25,"moduleClass":"m-sidebar-ad","slotConfig":{"config":{"sizes":[[300,600],[300,250],[160,600]]},"model":{"zone":"sidebar","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"width":300,"height":600},{"width":300,"height":250},{"width":160,"height":600}],"screenSizes":["C"],"slotModel":{"zone":"sidebar","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-25508dff1d464536bbb5f9970cb46859","adUnitPath":"/88059007/www.skimag.com/videos"},"slotId":"ad-25508dff1d464536bbb5f9970cb46859","visClasses":["not-size-a","not-size-b"]}' auto-reload track-visibility></phoenix-ad></aside></div></section></div><aside class="l-content-recommendation" id="phxtags-belowcontent" phx-track-id="BelowContent"><section class="m-rev-content nocontent m-component-stack mm-component-stack--is-stacked"><phoenix-rev-content class="m-custom-element" rev-content-id="79818"><div class="is-waiting-to-load m-component-stack--container"></div><div class="is-fallback"></div></phoenix-rev-content></section></aside></div></article></section><a name="comments"></a><section class="m-comments m-component-stack mm-component-stack--is-stacked"><div class="m-comments--content l-content-well"><phoenix-disqus-thread shortname="skimag-com" thread-identifier="63f68494-cf84-11ea-b59f-02de7dcc0f90" thread-title="5 Amazing Deep Snow Edits - by Maggie McCutcheon" thread-url="https://www.skimag.com/videos/5-great-powder-ski-movies"></phoenix-disqus-thread></div></section><section class="m-tile-hub m-component-stack mm-component-stack--is-stacked mm-component-stack--has-header"><div class="m-component-header m-component-stack--header"><div class="m-component-header--container mm-component-header--size-extra-small"><h1 class="m-component-header--image" role="heading" aria-level="2"><img src="https://www.skimag.com/.image/cs_srgb%2Cq_auto:good/MTQ0MjMwNTIzNTE3MDE5NDIw/section_header_related_xtrasmallsvg.svg" alt="Related"></h1></div></div><section class="m-card-group-container" data-group-size="9" data-first-group-size="9"><section class="m-card-group"><div class="m-card-group--content l-grid lm-grid--density-standard lm-grid--standard-cards"><div class="l-grid--item"><phoenix-super-link href="/videos/dps-stones-throw-dash-longe"><article class="m-card mm-card--type-standard mm-card--density-standard" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" href="/videos/dps-stones-throw-dash-longe" title="DPS Cinematic Presents: Stone’s Throw"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.skimag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY3NjU3ODc3MDk0Mjc4ODQy/screen-shot-2019-10-16-at-24929-pm.webp 320w, https://www.skimag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY3NjU3ODc3MDk0Mjc4ODQy/screen-shot-2019-10-16-at-24929-pm.webp 640w, https://www.skimag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY3NjU3ODc3MDk0Mjc4ODQy/screen-shot-2019-10-16-at-24929-pm.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.skimag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY3NjU3ODc3MDk0Mjc4ODQy/screen-shot-2019-10-16-at-24929-pm.jpg 320w, https://www.skimag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY3NjU3ODc3MDk0Mjc4ODQy/screen-shot-2019-10-16-at-24929-pm.jpg 640w, https://www.skimag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY3NjU3ODc3MDk0Mjc4ODQy/screen-shot-2019-10-16-at-24929-pm.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.skimag.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY3NjU3ODc3MDk0Mjc4ODQy/screen-shot-2019-10-16-at-24929-pm.webp 320w, https://www.skimag.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY3NjU3ODc3MDk0Mjc4ODQy/screen-shot-2019-10-16-at-24929-pm.webp 640w, https://www.skimag.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY3NjU3ODc3MDk0Mjc4ODQy/screen-shot-2019-10-16-at-24929-pm.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.skimag.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY3NjU3ODc3MDk0Mjc4ODQy/screen-shot-2019-10-16-at-24929-pm.jpg 320w, https://www.skimag.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY3NjU3ODc3MDk0Mjc4ODQy/screen-shot-2019-10-16-at-24929-pm.jpg 640w, https://www.skimag.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY3NjU3ODc3MDk0Mjc4ODQy/screen-shot-2019-10-16-at-24929-pm.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.skimag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTY3NjU3ODc3MDk0Mjc4ODQy/screen-shot-2019-10-16-at-24929-pm.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Dash Longe in the Wasatch Mountains"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/videos" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">Videos</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/videos/dps-stones-throw-dash-longe"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">DPS Cinematic Presents: Stone’s Throw</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">Known for big tricks with even bigger airs and his quirky sense of humor, Dash Longe explores his home of Salt Lake City, Utah and the nearby Wasatch mountains in DPS’ newest release: Stone’s Throw.</p></phoenix-ellipsis></div></article></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="/videos/dps-shadow-campaign-the-abbey"><article class="m-card mm-card--type-standard mm-card--density-standard" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" href="/videos/dps-shadow-campaign-the-abbey" title="The Shadow Campaign Season V: The Abbey"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.skimag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTU5MzUwNjgzNjg5MDM1MzYw/dps_the-abbey_credit_oskar_enander_01.webp 320w, https://www.skimag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTU5MzUwNjgzNjg5MDM1MzYw/dps_the-abbey_credit_oskar_enander_01.webp 640w, https://www.skimag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTU5MzUwNjgzNjg5MDM1MzYw/dps_the-abbey_credit_oskar_enander_01.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.skimag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTU5MzUwNjgzNjg5MDM1MzYw/dps_the-abbey_credit_oskar_enander_01.jpg 320w, https://www.skimag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTU5MzUwNjgzNjg5MDM1MzYw/dps_the-abbey_credit_oskar_enander_01.jpg 640w, https://www.skimag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTU5MzUwNjgzNjg5MDM1MzYw/dps_the-abbey_credit_oskar_enander_01.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.skimag.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTU5MzUwNjgzNjg5MDM1MzYw/dps_the-abbey_credit_oskar_enander_01.webp 320w, https://www.skimag.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTU5MzUwNjgzNjg5MDM1MzYw/dps_the-abbey_credit_oskar_enander_01.webp 640w, https://www.skimag.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTU5MzUwNjgzNjg5MDM1MzYw/dps_the-abbey_credit_oskar_enander_01.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.skimag.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTU5MzUwNjgzNjg5MDM1MzYw/dps_the-abbey_credit_oskar_enander_01.jpg 320w, https://www.skimag.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTU5MzUwNjgzNjg5MDM1MzYw/dps_the-abbey_credit_oskar_enander_01.jpg 640w, https://www.skimag.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTU5MzUwNjgzNjg5MDM1MzYw/dps_the-abbey_credit_oskar_enander_01.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.skimag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTU5MzUwNjgzNjg5MDM1MzYw/dps_the-abbey_credit_oskar_enander_01.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="DPS the Abbey"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/videos" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">Videos</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/videos/dps-shadow-campaign-the-abbey"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">The Shadow Campaign Season V: The Abbey</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">DPS Cinematic finds some awesome skiing while attending church in Switzerland.</p></phoenix-ellipsis></div></article></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="/videos/originate-with-michelle-parker-alaska-finale"><article class="m-card mm-card--type-standard mm-card--density-standard" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" href="/videos/originate-with-michelle-parker-alaska-finale" title="Originate with Michelle Parker: Alaska Finale"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.skimag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTU5ODE3NzA1MDExMDI5NDcz/originate-angel-collinson_nic-alegre.webp 320w, https://www.skimag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTU5ODE3NzA1MDExMDI5NDcz/originate-angel-collinson_nic-alegre.webp 640w, https://www.skimag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTU5ODE3NzA1MDExMDI5NDcz/originate-angel-collinson_nic-alegre.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.skimag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTU5ODE3NzA1MDExMDI5NDcz/originate-angel-collinson_nic-alegre.jpg 320w, https://www.skimag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTU5ODE3NzA1MDExMDI5NDcz/originate-angel-collinson_nic-alegre.jpg 640w, https://www.skimag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTU5ODE3NzA1MDExMDI5NDcz/originate-angel-collinson_nic-alegre.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.skimag.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTU5ODE3NzA1MDExMDI5NDcz/originate-angel-collinson_nic-alegre.webp 320w, https://www.skimag.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTU5ODE3NzA1MDExMDI5NDcz/originate-angel-collinson_nic-alegre.webp 640w, https://www.skimag.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTU5ODE3NzA1MDExMDI5NDcz/originate-angel-collinson_nic-alegre.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.skimag.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTU5ODE3NzA1MDExMDI5NDcz/originate-angel-collinson_nic-alegre.jpg 320w, https://www.skimag.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTU5ODE3NzA1MDExMDI5NDcz/originate-angel-collinson_nic-alegre.jpg 640w, https://www.skimag.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTU5ODE3NzA1MDExMDI5NDcz/originate-angel-collinson_nic-alegre.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.skimag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTU5ODE3NzA1MDExMDI5NDcz/originate-angel-collinson_nic-alegre.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Angel Collinson"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/videos" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">Videos</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/videos/originate-with-michelle-parker-alaska-finale"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Originate with Michelle Parker: Alaska Finale</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">The best big mountain female skiers on the planet explain what goes in to filming big lines in AK.</p></phoenix-ellipsis></div></article></phoenix-super-link></div><div class="l-grid--item not-size-a not-size-b l-grid--ad-card" data-cards-before="3"><div class="m-ad-card--outer-container"><div class="m-ad-card--inner-container"><phoenix-ad class="m-ad not-size-a not-size-b m-in-card-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"bonusConfig":null,"classRules":[{"dimensions":["0x0"],"classes":["m-advertisement--fluid-card","m-advertisement--fluid-standard-card"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-card-ad","slotId":"ad-0a4de2b33b154838a6f361cfd9040d4e","visClasses":["not-size-a","not-size-b"],"extraClasses":null,"zone":"below_content_card","adGroup":"below_content_card-0","slotConfig":{"config":{"sizes":[[300,250],"fluid"]},"model":{"zone":"below_content_card","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"standard"},"sizes":[{"width":300,"height":250},{"name":"fluid"}],"screenSizes":["C"],"slotModel":{"zone":"below_content_card","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"standard"},"id":"ad-0a4de2b33b154838a6f361cfd9040d4e","adUnitPath":"/88059007/www.skimag.com/videos"},"showBlockthrough":true}'></phoenix-ad></div></div></div><div class="l-grid--item"><phoenix-super-link href="/videos/the-reel-deal-2018"><article class="m-card mm-card--type-standard mm-card--density-standard" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" href="/videos/the-reel-deal-2018" title="The Reel Deal: 2018's Ski Movie Trailers"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.skimag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTU3Mjg3NDM2NDI5MzA0OTU5/mcleodc_red_sa906188.webp 320w, https://www.skimag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTU3Mjg3NDM2NDI5MzA0OTU5/mcleodc_red_sa906188.webp 640w, https://www.skimag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTU3Mjg3NDM2NDI5MzA0OTU5/mcleodc_red_sa906188.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.skimag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTU3Mjg3NDM2NDI5MzA0OTU5/mcleodc_red_sa906188.jpg 320w, https://www.skimag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTU3Mjg3NDM2NDI5MzA0OTU5/mcleodc_red_sa906188.jpg 640w, https://www.skimag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTU3Mjg3NDM2NDI5MzA0OTU5/mcleodc_red_sa906188.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.skimag.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTU3Mjg3NDM2NDI5MzA0OTU5/mcleodc_red_sa906188.webp 320w, https://www.skimag.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTU3Mjg3NDM2NDI5MzA0OTU5/mcleodc_red_sa906188.webp 640w, https://www.skimag.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTU3Mjg3NDM2NDI5MzA0OTU5/mcleodc_red_sa906188.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.skimag.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTU3Mjg3NDM2NDI5MzA0OTU5/mcleodc_red_sa906188.jpg 320w, https://www.skimag.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTU3Mjg3NDM2NDI5MzA0OTU5/mcleodc_red_sa906188.jpg 640w, https://www.skimag.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTU3Mjg3NDM2NDI5MzA0OTU5/mcleodc_red_sa906188.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.skimag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTU3Mjg3NDM2NDI5MzA0OTU5/mcleodc_red_sa906188.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Dennis Risvoll in Volkswagen presents Warren Miller's Face of Winter"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/videos" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">Videos</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/videos/the-reel-deal-2018"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">The Reel Deal: 2018's Ski Movie Trailers</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">Ski movie season is coming! Watch all of the trailers and get the details about ski movie tours here.</p></phoenix-ellipsis></div></article></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="/news/2019-ski-movies-female-athletes"><article class="m-card mm-card--type-standard mm-card--density-standard" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" href="/news/2019-ski-movies-female-athletes" title="Another Year, Another Batch of Male-Dominated Ski Films"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.skimag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY2MjIxMDUyMTU2ODQ4MDc1/ai0i3163.webp 320w, https://www.skimag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY2MjIxMDUyMTU2ODQ4MDc1/ai0i3163.webp 640w, https://www.skimag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY2MjIxMDUyMTU2ODQ4MDc1/ai0i3163.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.skimag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY2MjIxMDUyMTU2ODQ4MDc1/ai0i3163.jpg 320w, https://www.skimag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY2MjIxMDUyMTU2ODQ4MDc1/ai0i3163.jpg 640w, https://www.skimag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY2MjIxMDUyMTU2ODQ4MDc1/ai0i3163.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.skimag.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY2MjIxMDUyMTU2ODQ4MDc1/ai0i3163.webp 320w, https://www.skimag.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY2MjIxMDUyMTU2ODQ4MDc1/ai0i3163.webp 640w, https://www.skimag.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY2MjIxMDUyMTU2ODQ4MDc1/ai0i3163.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.skimag.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY2MjIxMDUyMTU2ODQ4MDc1/ai0i3163.jpg 320w, https://www.skimag.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY2MjIxMDUyMTU2ODQ4MDc1/ai0i3163.jpg 640w, https://www.skimag.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY2MjIxMDUyMTU2ODQ4MDc1/ai0i3163.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.skimag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTY2MjIxMDUyMTU2ODQ4MDc1/ai0i3163.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Amie Engerbretson in Bella Coola with WME Timeless"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/news" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">News</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/news/2019-ski-movies-female-athletes"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Another Year, Another Batch of Male-Dominated Ski Films</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">As 2019 ski movie trailers drop, so do hopes of seeing more female skiers on the big screen.</p></phoenix-ellipsis></div></article></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="/videos/originate-with-michelle-parker-backstory"><article class="m-card mm-card--type-standard mm-card--density-standard" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" href="/videos/originate-with-michelle-parker-backstory" title="Originate with Michelle Parker: Backstory"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.skimag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTU5MDk4MjUzNDI4NjYzOTU3/michelle_parker-at-mammoth_cred-christian_pondella.webp 320w, https://www.skimag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTU5MDk4MjUzNDI4NjYzOTU3/michelle_parker-at-mammoth_cred-christian_pondella.webp 640w, https://www.skimag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTU5MDk4MjUzNDI4NjYzOTU3/michelle_parker-at-mammoth_cred-christian_pondella.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.skimag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTU5MDk4MjUzNDI4NjYzOTU3/michelle_parker-at-mammoth_cred-christian_pondella.jpg 320w, https://www.skimag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTU5MDk4MjUzNDI4NjYzOTU3/michelle_parker-at-mammoth_cred-christian_pondella.jpg 640w, https://www.skimag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTU5MDk4MjUzNDI4NjYzOTU3/michelle_parker-at-mammoth_cred-christian_pondella.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.skimag.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTU5MDk4MjUzNDI4NjYzOTU3/michelle_parker-at-mammoth_cred-christian_pondella.webp 320w, https://www.skimag.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTU5MDk4MjUzNDI4NjYzOTU3/michelle_parker-at-mammoth_cred-christian_pondella.webp 640w, https://www.skimag.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTU5MDk4MjUzNDI4NjYzOTU3/michelle_parker-at-mammoth_cred-christian_pondella.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.skimag.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTU5MDk4MjUzNDI4NjYzOTU3/michelle_parker-at-mammoth_cred-christian_pondella.jpg 320w, https://www.skimag.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTU5MDk4MjUzNDI4NjYzOTU3/michelle_parker-at-mammoth_cred-christian_pondella.jpg 640w, https://www.skimag.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTU5MDk4MjUzNDI4NjYzOTU3/michelle_parker-at-mammoth_cred-christian_pondella.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.skimag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTU5MDk4MjUzNDI4NjYzOTU3/michelle_parker-at-mammoth_cred-christian_pondella.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Michelle Parker at Mammoth"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/videos" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">Videos</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/videos/originate-with-michelle-parker-backstory"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Originate with Michelle Parker: Backstory</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">Tracing the roots of one of the most energized pro skiers around.</p></phoenix-ellipsis></div></article></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="/videos/originate-with-michelle-parker-the-formula"><article class="m-card mm-card--type-standard mm-card--density-standard" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" href="/videos/originate-with-michelle-parker-the-formula" title="Originate with Michelle Parker: The Formula"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.skimag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTU5NTg0NzQzNTY4OTc1MTc3/mp-originate-aaron-blatt.webp 320w, https://www.skimag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTU5NTg0NzQzNTY4OTc1MTc3/mp-originate-aaron-blatt.webp 640w, https://www.skimag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTU5NTg0NzQzNTY4OTc1MTc3/mp-originate-aaron-blatt.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.skimag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTU5NTg0NzQzNTY4OTc1MTc3/mp-originate-aaron-blatt.jpg 320w, https://www.skimag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTU5NTg0NzQzNTY4OTc1MTc3/mp-originate-aaron-blatt.jpg 640w, https://www.skimag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTU5NTg0NzQzNTY4OTc1MTc3/mp-originate-aaron-blatt.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.skimag.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTU5NTg0NzQzNTY4OTc1MTc3/mp-originate-aaron-blatt.webp 320w, https://www.skimag.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTU5NTg0NzQzNTY4OTc1MTc3/mp-originate-aaron-blatt.webp 640w, https://www.skimag.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTU5NTg0NzQzNTY4OTc1MTc3/mp-originate-aaron-blatt.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.skimag.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTU5NTg0NzQzNTY4OTc1MTc3/mp-originate-aaron-blatt.jpg 320w, https://www.skimag.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTU5NTg0NzQzNTY4OTc1MTc3/mp-originate-aaron-blatt.jpg 640w, https://www.skimag.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTU5NTg0NzQzNTY4OTc1MTc3/mp-originate-aaron-blatt.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.skimag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTU5NTg0NzQzNTY4OTc1MTc3/mp-originate-aaron-blatt.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Michelle Parke skis at Baldface Lodge, in Nelson British Columbia"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/videos" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">Videos</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/videos/originate-with-michelle-parker-the-formula"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Originate with Michelle Parker: The Formula</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">Take a behind-the-scenes look into the all-female Alaska trip featured in Matchstick Productions' "All In."</p></phoenix-ellipsis></div></article></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="/videos/dps-lonely-star"><article class="m-card mm-card--type-standard mm-card--density-standard" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" href="/videos/dps-lonely-star" title="The Shadow Campaign Volume VI: The Lonely Star"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.skimag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY4OTA5MjcyMTg3NDE0NDQ0/lonelystarcoverimage.webp 320w, https://www.skimag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY4OTA5MjcyMTg3NDE0NDQ0/lonelystarcoverimage.webp 640w, https://www.skimag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY4OTA5MjcyMTg3NDE0NDQ0/lonelystarcoverimage.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.skimag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY4OTA5MjcyMTg3NDE0NDQ0/lonelystarcoverimage.jpg 320w, https://www.skimag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY4OTA5MjcyMTg3NDE0NDQ0/lonelystarcoverimage.jpg 640w, https://www.skimag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY4OTA5MjcyMTg3NDE0NDQ0/lonelystarcoverimage.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.skimag.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY4OTA5MjcyMTg3NDE0NDQ0/lonelystarcoverimage.webp 320w, https://www.skimag.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY4OTA5MjcyMTg3NDE0NDQ0/lonelystarcoverimage.webp 640w, https://www.skimag.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY4OTA5MjcyMTg3NDE0NDQ0/lonelystarcoverimage.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.skimag.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY4OTA5MjcyMTg3NDE0NDQ0/lonelystarcoverimage.jpg 320w, https://www.skimag.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY4OTA5MjcyMTg3NDE0NDQ0/lonelystarcoverimage.jpg 640w, https://www.skimag.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY4OTA5MjcyMTg3NDE0NDQ0/lonelystarcoverimage.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.skimag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTY4OTA5MjcyMTg3NDE0NDQ0/lonelystarcoverimage.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="DPS The Lonely Star Cover Image"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/videos" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">Videos</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/videos/dps-lonely-star"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">The Shadow Campaign Volume VI: The Lonely Star</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">“An ill-fated explorer finds himself marooned on a desolate planet. Alone with his thoughts, he is caught between a sandy reality and snowy hallucinations of winters past.”</p></phoenix-ellipsis></div></article></phoenix-super-link></div></div></section></section></section><section class="m-component-stack mm-component-stack--is-stacked"><div class="m-image-hero mm-image-hero--ssr"><phoenix-super-link href="https://my.skimag.com/loc/SKI/order_subscription?utm_source= SKI&amp;utm_medium=footer" target="_blank"><div class="m-image-hero--media"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" data-srcset="https://www.skimag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTQ2ODc5Mjk4Mjk5NTA0MTY0/circ-footer-ski1png.webp 320w, https://www.skimag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTQ2ODc5Mjk4Mjk5NTA0MTY0/circ-footer-ski1png.webp 640w, https://www.skimag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTQ2ODc5Mjk4Mjk5NTA0MTY0/circ-footer-ski1png.webp 960w, https://www.skimag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1280/MTQ2ODc5Mjk4Mjk5NTA0MTY0/circ-footer-ski1png.webp 1280w, https://www.skimag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1920/MTQ2ODc5Mjk4Mjk5NTA0MTY0/circ-footer-ski1png.webp 1920w, https://www.skimag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_2560/MTQ2ODc5Mjk4Mjk5NTA0MTY0/circ-footer-ski1png.webp 2560w"><source data-srcset="https://www.skimag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTQ2ODc5Mjk4Mjk5NTA0MTY0/circ-footer-ski1png.jpg 320w, https://www.skimag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTQ2ODc5Mjk4Mjk5NTA0MTY0/circ-footer-ski1png.jpg 640w, https://www.skimag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTQ2ODc5Mjk4Mjk5NTA0MTY0/circ-footer-ski1png.jpg 960w, https://www.skimag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1280/MTQ2ODc5Mjk4Mjk5NTA0MTY0/circ-footer-ski1png.jpg 1280w, https://www.skimag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1920/MTQ2ODc5Mjk4Mjk5NTA0MTY0/circ-footer-ski1png.jpg 1920w, https://www.skimag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_2560/MTQ2ODc5Mjk4Mjk5NTA0MTY0/circ-footer-ski1png.jpg 2560w"><img class="m-image-hero--image" alt="Subscribe Now" decoding="async" src="https://www.skimag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTQ2ODc5Mjk4Mjk5NTA0MTY0/circ-footer-ski1png.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" sizes="(min-width: 1023px) 940px, 100vw"></picture><div class="m-image-hero--aspect-ratio-wrapper"><div class="m-image-hero--aspect-ratio-pusher"></div></div></phoenix-picture><div class="m-image-hero--overlay"></div><div class="m-image-hero--container"><div class="m-image-hero--label mm-image-hero--no-background"></div><div class="m-image-hero--text-panel"><a href="https://my.skimag.com/loc/SKI/order_subscription?utm_source= SKI&amp;utm_medium=footer" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title"><phoenix-ellipsis><h2 class="m-ellipsis m-image-hero--header-text mm-image-hero--no-background"><span class="m-ellipsis--text">Subscribe Now</span></h2></phoenix-ellipsis></a></div></div></div></phoenix-super-link></div></section><div class="m-detail--blockthrough-ads"><span class="bt-uid-tg" uid="5ae8cae8b3-168" style="display: none !important"></span></div><footer class="m-footer"><div class="m-footer--container mm-footer--has-publisher-logo"><div class="m-footer--links-cell"><ul class="m-footer--links"><li aria-hidden="false" phx-track-id="Footer Links"><a href="http://www.aimmedia.com/privacy-policy/" rel="noopener" target="blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Privacy Policy</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://hub.skimag.com/media-kit" rel="noopener" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Media Kit</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://my.skimag.com/loc/SKI/order_subscription?utm_source=SKI&amp;utm_medium=bottom-nav" rel="noopener" target="blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Subscribe</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://my.skimag.com/loc/SKI/gift_order_subscription" rel="noopener" target="blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Give a Gift</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://my.skimag.com/servlet/CSGateway?cds_mag_code=SKI" rel="noopener" target="blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Customer Service</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/contact-us" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Contact Us</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://wrightsmedia.com/sites/aim/outdoor-group/licensing.cfm" rel="noopener" target="blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Licensing &amp; Reprints</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://www.saymedia.com/privacy" rel="noopener" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Platform Privacy</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://www.aimmedia.com/outdoor-group/" rel="noopener" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Sister Sites:</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="http://backpacker.com" rel="noopener" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Backpacker</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="http://yogajournal.com" rel="noopener" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Yoga Journal</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="http://snewsnet.com" rel="noopener" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">SNEWS</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="http://climbing.com" rel="noopener" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Climbing</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="http://cleaneating.com" rel="noopener" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Clean Eating</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="http://vegetariantimes.com" rel="noopener" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Vegetarian Times</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://www.oxygenmag.com/" rel="noopener" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Oxygen</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://www.muscleandperformance.com/" rel="noopener" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Muscle &amp; Performance</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://www.betternutrition.com/" rel="noopener" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Better Nutrition</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://www.ideafit.com/" rel="noopener" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">IdeaFit</a></li></ul><div class="m-footer--copyright">&copy; 2020 Active Interest Media</div></div><div class="m-footer--maven-logo-cell"><a rel="noopener" target="_blank" href="https://maven.io/company/" aria-label="A Maven Channel"><phoenix-icon-fallback class="m-svg m-footer--maven-logo" icon="maven-footer"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-07-28-185231-8b65469-016330#maven-footer"></use></svg></phoenix-icon-fallback></a></div></div></footer></div><div id="do-not-sell-button"></div></section></div><div class="m-fixedbottom-ad--container"><phoenix-ad class="m-fixedbottom-ad not-size-b not-size-c not-size-d" auto-reload config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-0920fca97cc9470ab6cea0ed7a700a33","visClasses":["not-size-b","not-size-c","not-size-d"],"slotConfig":{"config":{"sizes":[[320,60],[320,50],[300,50]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomA"}],"screenSizes":["A"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-0920fca97cc9470ab6cea0ed7a700a33","adUnitPath":"/88059007/www.skimag.com/videos"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible><div class="m-fixedbottom-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-0920fca97cc9470ab6cea0ed7a700a33"></div></div></phoenix-ad><phoenix-ad class="m-fixedbottom-ad not-size-a not-size-c not-size-d" auto-reload close-button config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-096087e50cc444ff8f7ac5304019914a","visClasses":["not-size-a","not-size-c","not-size-d"],"slotConfig":{"config":{"sizes":[[768,66],[728,90]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomB"}],"screenSizes":["B"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-096087e50cc444ff8f7ac5304019914a","adUnitPath":"/88059007/www.skimag.com/videos"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible><div class="m-fixedbottom-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-096087e50cc444ff8f7ac5304019914a"></div></div></phoenix-ad><phoenix-ad class="m-fixedbottom-ad not-size-a not-size-b" auto-reload close-button config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-5c4bbd4b04ce405bb46cf6e7d54a429e","visClasses":["not-size-a","not-size-b"],"slotConfig":{"config":{"sizes":[[900,65],[970,90],[728,90]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomC"}],"screenSizes":["C"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-5c4bbd4b04ce405bb46cf6e7d54a429e","adUnitPath":"/88059007/www.skimag.com/videos"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible><div class="m-fixedbottom-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-5c4bbd4b04ce405bb46cf6e7d54a429e"></div></div></phoenix-ad></div></div></div><script id="phx-webcomponent-accordion" async src="/.bootscripts/webcomponents/accordion.min.js?v=2020-07-28-185231-8b65469-016330"></script><script id="phx-webcomponent-import" async src="/.bootscripts/webcomponents/import.min.js?v=2020-07-28-185231-8b65469-016330"></script><script id="phx-webcomponent-picture" async src="/.bootscripts/webcomponents/picture.min.js?v=2020-07-28-185231-8b65469-016330"></script><script id="phx-webcomponent-ad" async src="/.bootscripts/webcomponents/ad.min.js?v=2020-07-28-185231-8b65469-016330"></script><script id="phx-webcomponent-simpleForm" async src="/.bootscripts/webcomponents/simpleForm.min.js?v=2020-07-28-185231-8b65469-016330"></script><script id="phx-webcomponent-tabs" async src="/.bootscripts/webcomponents/tabs.min.js?v=2020-07-28-185231-8b65469-016330"></script><script id="phx-webcomponent-notifier" async src="/.bootscripts/webcomponents/notifier.min.js?v=2020-07-28-185231-8b65469-016330"></script><script id="phx-webcomponent-breadcrumbs" async src="/.bootscripts/webcomponents/breadcrumbs.min.js?v=2020-07-28-185231-8b65469-016330"></script><script id="phx-webcomponent-revContent" async src="/.bootscripts/webcomponents/revContent.min.js?v=2020-07-28-185231-8b65469-016330"></script><script id="phx-webcomponent-iframe" async src="/.bootscripts/webcomponents/iframe.min.js?v=2020-07-28-185231-8b65469-016330"></script><script id="phx-webcomponent-adOutstream" async src="/.bootscripts/webcomponents/adOutstream.min.js?v=2020-07-28-185231-8b65469-016330"></script><script id="phx-webcomponent-timeago" async src="/.bootscripts/webcomponents/timeago.min.js?v=2020-07-28-185231-8b65469-016330"></script><script id="phx-webcomponent-disqusThread" async src="/.bootscripts/webcomponents/disqusThread.min.js?v=2020-07-28-185231-8b65469-016330"></script><script id="phx-webcomponent-superLink" async src="/.bootscripts/webcomponents/superLink.min.js?v=2020-07-28-185231-8b65469-016330"></script><script id="phx-webcomponent-ellipsis" async src="/.bootscripts/webcomponents/ellipsis.min.js?v=2020-07-28-185231-8b65469-016330"></script><script id="phx-webcomponent-stickyNav" async src="/.bootscripts/webcomponents/stickyNav.min.js?v=2020-07-28-185231-8b65469-016330"></script><script id="phx-webcomponent-page" async src="/.bootscripts/webcomponents/page.min.js?v=2020-07-28-185231-8b65469-016330"></script><script id="phx-webcomponent-style" async src="/.bootscripts/webcomponents/style.min.js?v=2020-07-28-185231-8b65469-016330"></script><script id="phx-webcomponent-iconFallback" async src="/.bootscripts/webcomponents/iconFallback.min.js?v=2020-07-28-185231-8b65469-016330"></script><script id="phx-webcomponent-overlay" async src="/.bootscripts/webcomponents/overlay.min.js?v=2020-07-28-185231-8b65469-016330"></script><script id="phx-webcomponent-balloonHeader" async src="/.bootscripts/webcomponents/balloonHeader.min.js?v=2020-07-28-185231-8b65469-016330"></script><script id="phx-webcomponent-userContext" async src="/.bootscripts/webcomponents/userContext.min.js?v=2020-07-28-185231-8b65469-016330"></script><script id="phx-webcomponent-dropDown" async src="/.bootscripts/webcomponents/dropDown.min.js?v=2020-07-28-185231-8b65469-016330"></script><phoenix-script src="https://s3.amazonaws.com/aim-circulation/optinMonster.js" block-on-gdpr-applicable delay-load></phoenix-script><phoenix-script src="http://www.avantlink.com/ale/ale.php?ti=9265" block-on-gdpr-applicable delay-load></phoenix-script><phoenix-script src="https://js.hs-scripts.com/4566937.js" block-on-gdpr-applicable delay-load></phoenix-script><phoenix-script src="https://s3.amazonaws.com/static-backpacker/public/bpk-widget-publicgood.js" block-on-gdpr-applicable delay-load></phoenix-script><phoenix-script src="https://d33i6rywayqqmo.cloudfront.net/Ski+Mag+DBM+Image+tag.js" block-on-gdpr-applicable delay-load></phoenix-script><script>"use strict";function _toConsumableArray(arr){return _arrayWithoutHoles(arr)||_iterableToArray(arr)||_nonIterableSpread()}function _nonIterableSpread(){throw new TypeError("Invalid attempt to spread non-iterable instance")}function _iterableToArray(iter){if(Symbol.iterator in Object(iter)||Object.prototype.toString.call(iter)==="[object Arguments]")return Array.from(iter)}function _arrayWithoutHoles(arr){if(Array.isArray(arr)){for(var i=0,arr2=new Array(arr.length);i<arr.length;i++){arr2[i]=arr[i]}return arr2}}phxConfigQueue.push(function(){var _document$querySelect;var newClasses=[this.device.get()];var info=this.browser.get();if(info.found){newClasses=newClasses.concat([info.type,info.type+info.version]);if(info.iOS){newClasses=newClasses.concat(["ios","ios"+info.iOS])}}newClasses=newClasses.map(function(s){return s.toLowerCase()});(_document$querySelect=document.querySelector("html").classList).add.apply(_document$querySelect,_toConsumableArray(newClasses))});</script><phoenix-script delay-load src="/.bootscripts/hubRebalancer.min.js?v=2020-07-28-185231-8b65469-016330"></phoenix-script><phoenix-script delay-load src="/.bootscripts/streamMoreItems.min.js?v=2020-07-28-185231-8b65469-016330"></phoenix-script><script type="text/template" id="videoplayer-tag">"use strict";var src="https://saymedia-com.videoplayerhub.com/videoloader.js";var e=document.createElement("script");e.src=src;e.onload=function(){if(window.BT){BT.clearThrough()}};document.body.appendChild(e);</script><phoenix-script block-premium block-on-ccpa-reject delay-load script-id="videoplayer-tag"></phoenix-script><script type="application/json" id="liftigniter-metadata">{"noShow":"false","url":"https://www.skimag.com/videos/5-great-powder-ski-movies","title":"5 Amazing Deep Snow Edits","description":"Craving snow? Live vicariously through crazy talented skiers shredding deep pow.","thumbnail":"https://www.skimag.com/.image/t_share/MTUwMTIyNjQ2MDc5Njc4MjM2/powder-in-nevada.jpg","published_time":"2020-07-29T17:16:29Z","author":"Maggie McCutcheon","tags":["DPS Cinematic","Sweetgrass Productions","powder","ski film","matchstick productions"],"section":"Videos"}</script><script>"use strict";window.liftIgniterPromiseResolved;window.liftIgniterPromise=new Promise(function(resolve,reject){window.liftIgniterPromiseResolved=resolve});</script><script type="text/template" id="liftigniter-init">(function(jsKey) {"use strict";if(typeof $igniter_var==="undefined"){!function n(t,c,o,r,a,i,e,s,f){f=null!=t[o]&&"function"==typeof t[o].now?t[o].now():null,t.$igniter_var=i,t[i]=t[i]||function(){(t[i].q=t[i].q||[]).push(arguments)},e=c.getElementsByTagName(r)[0],(s=c.createElement(r)).async=1,"//cdn"==a?(t[i].s=f,s.onerror=function(e){t[i].e=e,n(t,c,o,r,a+"-fallback",i)}):t[i].r=f,s.src=a+".petametrics.com/"+jsKey+".js?ts="+(new Date/216e5|0),e.parentNode.insertBefore(s,e)}(window,document,"performance","script","//cdn","$p");window.GdprStatus.getMavenUidSafe().then(function(uid){$p("init",jsKey);if(uid){$p("setUserId",uid,"replaceIfEmpty")}$p("send","pageview");window.liftIgniterPromiseResolved()})}})('999gba4qphtjrmpe');</script><phoenix-script script-id="liftigniter-init" block-on-gdpr-applicable block-on-ccpa-reject block-premium delay-load></phoenix-script><!-- Template for the recommended content widget--><script id="li-recommendation-template" type="application/mustache">{{#items}}<div class="m-liftigniter--recommended-item"><a class="m-liftigniter--link" href="{{url}}">{{#thumbnail}}<div class="m-liftigniter--thumbnail-container"><img class="m-liftigniter--thumbnail" src="{{thumbnail}}" width="80" height="80"></div>{{/thumbnail}}<div class="m-liftigniter--metadata"><div class="m-liftigniter--related-story">RELATED STORY</div><phoenix-ellipsis class="m-ellipsis"><div class="m-liftigniter--title m-ellipsis--text">{{title}}</div></phoenix-ellipsis><phoenix-icon-fallback class="m-svg m-liftigniter--right-arrow" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-07-28-185231-8b65469-016330#ico_angle_right"></use></svg></phoenix-icon-fallback></div><button class="m-liftigniter--button" type="submit">READ</button></a></div>{{/items}}</script><script type="text/template" id="carbon-analytics">(function(scriptUrl, tagId) {"use strict";window.CustomerConnectAnalytics="cca";window.cca=window.cca||function(){(window.cca.q=window.cca.q||[]).push(arguments)};var script=document.createElement("script");script.src=scriptUrl+"?id="+window.location.hostname+"&parentId="+tagId;document.head.appendChild(script);})('https://carbon-cdn.ccgateway.net/script', 'b4b3d228');</script><phoenix-script script-id="carbon-analytics" block-on-gdpr-vendor-consent="493" block-on-gdpr-purpose-consent="5" block-on-ccpa-reject block-premium delay-load></phoenix-script><script type="text/template" id="facebookPixel1397247997268188">!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function()
{n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)}
;if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
(function(){
    fbq('init', '1397247997268188');
    fbq('track', 'PageView');
    var contentId = 'ci026b0adb300025fc';
    if (contentId !== '') {
        fbq('track', 'ViewContent', {content_ids: [contentId], content_type: 'product'});
    }
})();</script><phoenix-script script-id="facebookPixel1397247997268188" delay-load block-on-gdpr-applicable block-on-ccpa-reject block-premium></phoenix-script></phoenix-page><script>(function(appScripts) {"use strict";function dropExtScript(src){return new Promise(function(resolve,reject){var e=document.createElement("script");e.async=false;e.src=src;e.addEventListener("load",function(){resolve()},false);e.addEventListener("error",function(){console.error("failed to load "+src);resolve()},false);document.body.appendChild(e)})}function dropExtScripts(scripts){var promises=[];scripts.forEach(function(s){promises.push(dropExtScript(s))});return Promise.all(promises)}function loadAndStartApp(){dropExtScripts(appScripts).then(function(){var e=document.createElement("script");e.text="require(['main']);";document.body.appendChild(e)})}if(appScripts.length>0){window.getTimedOutPageLoadPromise(30000).then(loadAndStartApp)}})([]);</script></body></html>